Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

Oil burning problem

Old 01-May-2005, 07:02 PM
  #1  
Registered User
Thread Starter
 
imported_Old_skool4g's Avatar
 
Join Date: Dec 2003
Location: mississauga
Posts: 1,098
Oil burning problem

My car, a 1990 civic with an LS motor, third gen(94+)
is burning mad oil. But heres the thing, it burns oil at certain times. Heres sum examples:

-Cruising or driving properly(no beating) will not cause any oil burning
-cold start ups, no signs of burning oil
-even driving long distances like on the highway at like 4-5 grand, still no burning

now...

-it burns oil obviosly when im ripping it
-when im on the highway cruising, say there is traffic up ahead, i let of the gas for a couple of seconds, then i hit the gas again, poof, cloud of blue smoke for a second
-when im crusing then i come up to a comlete stop for a light or wutever, as soon as im stopped clouds of blue smoke.

can anyone identify wut is causing this

TIA
-Chris
imported_Old_skool4g is offline  
Old 01-May-2005, 07:39 PM
  #2  
Registered User
 
imported_94EG6HB's Avatar
 
Join Date: Apr 2002
Location: 43 41' N 79 38' W
Posts: 9,277
valve seals...

Wanna bet??
imported_94EG6HB is offline  
Old 01-May-2005, 09:34 PM
  #3  
Registered User
 
Join Date: Mar 2004
Posts: 1,730
yup
imported_ERTW is offline  
Old 01-May-2005, 10:43 PM
  #4  
Registered User
 
Join Date: Jan 2003
Location: Mississauga,Ontario
Posts: 1,386
time to do a ls\vtec!!
gooseshit is offline  
Old 01-May-2005, 11:47 PM
  #5  
Registered User
Thread Starter
 
imported_Old_skool4g's Avatar
 
Join Date: Dec 2003
Location: mississauga
Posts: 1,098
yah i also thought valve seals but a buddy said valve seals dont cause too much oil burning....but if u guys say so!!
imported_Old_skool4g is offline  
Old 02-May-2005, 09:14 AM
  #6  
Registered User
 
Join Date: May 2003
Location: btown
Posts: 2,084
rings?
coreyhayman is offline  
Old 02-May-2005, 09:43 AM
  #7  
Senior Member
 
imported_Cablerat's Avatar
 
Join Date: Dec 2002
Location: Pickering
Posts: 3,984
My 90 LS integra was the same way.
Didn't burn until I ripped it, etc. Then a valve cracked.
imported_Cablerat is offline  
Old 02-May-2005, 02:33 PM
  #8  
Registered User
Thread Starter
 
imported_Old_skool4g's Avatar
 
Join Date: Dec 2003
Location: mississauga
Posts: 1,098
ok so its valve seals or rings....now whos telling the truth lol


EDIT: but if it wuz rings wouldnt it be burning ALL the time??
imported_Old_skool4g is offline  
Old 02-May-2005, 03:51 PM
  #9  
Registered User
Thread Starter
 
imported_Old_skool4g's Avatar
 
Join Date: Dec 2003
Location: mississauga
Posts: 1,098
alright thanks for the info
imported_Old_skool4g is offline  
Old 02-May-2005, 04:33 PM
  #10  
Registered User
 
Gunmetalef's Avatar
 
Join Date: Mar 2004
Location: Oakville Ontario
Posts: 6,315
try a compression test and youll see how your rings are doing.. and if they are a bit low put some oil in the cylinder if it bumps up then your rings are toast
Gunmetalef is offline  
Old 03-May-2005, 08:31 PM
  #11  
Registered User
 
Join Date: Apr 2004
Posts: 767
Either valve seals of the rings. Should be the rings. The reason why your car smoke when u are accelerating and let go the gas pedal and then accelerating again and it smokes. That's because there is load on the car.
imported_winner007 is offline  
Old 03-May-2005, 08:34 PM
  #12  
Registered User
 
imported_Thrill_House's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 2,739
I have the same motor and almost the exact same symptoms, I was told that it was likely valve seals as well, plus I know my rings are good because I checked the compression and it was perfect on all cyls.
imported_Thrill_House is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
yikes
Engine
19
30-Oct-2008 01:27 PM
kwikb16a2
Engine
4
09-Jun-2008 02:50 PM
Fluke02
Engine
2
01-Jun-2008 07:42 PM
ReDRuM86
Engine
19
02-Nov-2007 05:56 PM
imported_mikepasini
Honda Civic Performance - JDM Discussion
15
25-Apr-2006 01:00 PM


Thread Tools
Search this Thread
Quick Reply: Oil burning problem


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.