Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

strange jerking in first gear.. HELP!

Old 13-Mar-2006, 10:52 AM
  #1  
Registered User
Thread Starter
 
Join Date: Feb 2005
Posts: 6
strange jerking in first gear.. HELP!

I have a 2000 Civic SI. Sometimes when starting to go from a complete stop the car jerks... doesn't feel like its going to stall... almost like its hopping... This is not on the gas hard.... just a normal start..

It only happens in first when the car is warmed up...

Any help would be great!

Thanks
Ruckuss is offline  
Old 13-Mar-2006, 10:57 AM
  #2  
Registered User
 
imported_hdave's Avatar
 
Join Date: Oct 2004
Location: (Toronto)
Posts: 3,744
clutch slipping?
imported_hdave is offline  
Old 13-Mar-2006, 11:39 AM
  #3  
Registered User
 
imported_gatherer's Avatar
 
Join Date: Jan 2003
Location: on a race track
Posts: 17,846
try stepping on it whenthat happens sounds like your engine is trying to keep from stalling....use to happen to me when I was learning stick
imported_gatherer is offline  
Old 13-Mar-2006, 12:00 PM
  #4  
Registered User
Thread Starter
 
Join Date: Feb 2005
Posts: 6
I don't think its the clutch, because it doesn't happen all the time. Usually when the car is warmed up and been driven for a while. Only happens in first gear. Been driving this car since 2000, strange because it only started not too long ago.
Ruckuss is offline  
Old 16-Mar-2006, 01:17 PM
  #5  
Registered User
Thread Starter
 
Join Date: Feb 2005
Posts: 6
ttt
Ruckuss is offline  
Old 16-Mar-2006, 07:42 PM
  #6  
Registered User
 
imported_JDMman's Avatar
 
Join Date: Jan 2005
Location: North York
Posts: 2,254
since it only happens after driving awhile.... maybe your foot is getting lazy.. step on the gas some more....
imported_JDMman is offline  
Old 16-Mar-2006, 08:02 PM
  #7  
Senior Member
 
Join Date: Aug 2005
Posts: 359
I used to have a mis fire and I had the exact same problem. Was like that for about a week and then the CEL came on, I had a mis fire on cylinder 1 and 2, also oxygen sensor...I installed a new oxygen sensor and the problem was gone immediately....
Dominik is offline  
Old 19-Mar-2006, 09:24 PM
  #8  
Registered User
 
imported_mikepasini's Avatar
 
Join Date: Apr 2005
Location: mississauga
Posts: 1,607
its the vtec... it has a mind of its own... it just wants to keep on going!
imported_mikepasini is offline  
Old 20-Mar-2006, 10:32 AM
  #9  
Registered User
 
imported_GoldBadge's Avatar
 
Join Date: May 2004
Location: Toronto, Ontario
Posts: 3,474
Originally posted by mikepasini
its the vtec... it has a mind of its own... it just wants to keep on going!
imported_GoldBadge is offline  
Old 21-Mar-2006, 02:41 AM
  #10  
Registered User
 
imported_jdm ek4's Avatar
 
Join Date: Oct 2005
Posts: 308
I got the same problem sort of. It only happens when my car has been warmed up for about 5mins but it doesnt happen after. I was thinking it could be my mounts cause theyre gone.
imported_jdm ek4 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jdmferio
Engine
8
12-Jan-2011 11:05 PM
fingolfin
Honda Civic Performance - JDM Discussion
12
21-Aug-2007 12:14 PM
civic_integra
Interior - Audio - Security
11
01-Aug-2005 12:53 PM
SpikeyLee
Chit-Chat
22
22-Apr-2004 12:08 AM
imported_Ash88
Honda Civic Performance - JDM Discussion
6
28-Jan-2003 04:27 PM


Thread Tools
Search this Thread
Quick Reply: strange jerking in first gear.. HELP!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.