Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

B16a swap problems

Old 15-Mar-2006, 06:55 PM
  #1  
Registered User
Thread Starter
 
Join Date: Jun 2002
Location: Burlington
Posts: 84
B16a swap problems

Ok over the past week i droped a b16a into my 93 hatch. After trouble shooting this and that i got my check engine lights out fixed the problems with my clutch. But know im getting a bad shutering and vibration comming from the right front of the car. i think its the CV. i had a tranny shop take it for a drive and they said its the CV. im also on the seconed set of 94 - 01 integra Cv shafts. any help would be great. thanks Matt !!!
Metclever is offline  
Old 15-Mar-2006, 06:57 PM
  #2  
Senior Member
 
Join Date: Mar 2005
Posts: 6,176
sorry, i dont get the question if you already figured out its the cv's?

Are you asking what else could contribute to the vibrating?
chris_si98 is offline  
Old 15-Mar-2006, 09:28 PM
  #3  
Registered User
 
imported_t_dot_SiR's Avatar
 
Join Date: May 2004
Location: North York, Toronto-Downtown, London
Posts: 2,316
i think he meant he already was on a second set of CV... and although the shop says is the CV, he has doubt because he can't repeat the problem after 2 sets already...

does this vibration happen during low speed or high speed? during accelerating or during braking? how about cornering left? cornering right?... it might be some weak mounts, or it might be wheel bearing... or can be rotor warp if its during braking.... so there can be lots of possibilities... so more detail would help
imported_t_dot_SiR is offline  
Old 15-Mar-2006, 10:57 PM
  #4  
Registered User
Thread Starter
 
Join Date: Jun 2002
Location: Burlington
Posts: 84
it only happens when the car is on the ground making left turns under load. we cant replicate the problem on the lift even when we load the suspention and load the engin. the one thing i was woundering is if the shaft is to long then it could be botoming out in the cup. and if its to short then it might be slipping out of it.
In a line it runs great. a lil off topic we put it on the dyno today and it ran 102 hp at the wheels. but unfortunatly i have to make some corners to get to work so i have to fix this.
Metclever is offline  
Old 16-Mar-2006, 01:11 AM
  #5  
Registered User
 
Join Date: Apr 2002
Location: Richmond Hill
Posts: 517
i'm gonna go with t_dot_sir and say it's a weak engine mount
imported_spl_civic is offline  
Old 16-Mar-2006, 01:14 AM
  #6  
Registered User
 
Join Date: Apr 2002
Location: Richmond Hill
Posts: 517
the excessive movement of the motor/tranny caused by a weak/bad mount could be causing the shaft to pull out of the cup and grind the bearings against the rim
most likely inner cv joints
imported_spl_civic is offline  
Old 16-Mar-2006, 08:11 AM
  #7  
Registered User
 
Join Date: Mar 2003
Location: mississauga
Posts: 70
Originally posted by Metclever
a lil off topic we put it on the dyno today and it ran 102 hp at the wheels. but unfortunatly i have to make some corners to get to work so i have to fix this.

only 102hp? :/ isn't that kinda low for a b16?
CaptHowdy is offline  
Old 16-Mar-2006, 10:34 AM
  #8  
Registered User
 
imported_t_dot_SiR's Avatar
 
Join Date: May 2004
Location: North York, Toronto-Downtown, London
Posts: 2,316
102whp is like stock d16y8... i didn't even notice that problem

hey buddy, when you get the swap, was the mounts new or used? and came along from which car and how's the condition of them? i usually would consider new mounts when you do swap... and proably new shafts... those two things i always look for new... so look into the mounts.... i doubt its the wheel bearing and rotor since you have no problem braking...
imported_t_dot_SiR is offline  
Old 16-Mar-2006, 11:19 AM
  #9  
Registered User
 
imported_2XPLICIT's Avatar
 
Join Date: Nov 2005
Location: Markham, ON
Posts: 251
honestly i used OEM mounts paid like 80 bucks for the set and no issues a guy named LIM from Optional Imports did my swap.... but you said its the cv boot... honest when i first got my B16A II swap done i had the same issue 3 times we swapped out the shafts and finally figured out it was the tranny just letting you check it out..
imported_2XPLICIT is offline  
Old 16-Mar-2006, 07:37 PM
  #10  
Registered User
Thread Starter
 
Join Date: Jun 2002
Location: Burlington
Posts: 84
i had the CV rebuilt and the mounts were used i got a front clip off of Teknotik and they looked pritty good. All the cars we have put on the dyno have had around a 70 % power lose from the crank to the wheels. i think the problem my be the tranny. we were screwing around today and somethings not right so tommarow im taking it to the tranny shop and letting them drive it if they say so back to work were i will pull the tranny and then it go's for a rebuild.
Metclever is offline  
Old 21-Mar-2006, 10:32 AM
  #11  
Registered User
 
Join Date: Jan 2004
Location: North East
Posts: 2,578
Originally posted by 2XPLICIT
honestly i used OEM mounts paid like 80 bucks for the set and no issues a guy named LIM from Optional Imports did my swap.... but you said its the cv boot... honest when i first got my B16A II swap done i had the same issue 3 times we swapped out the shafts and finally figured out it was the tranny just letting you check it out..
Wow you went to Lim.. Luckily for you it was for something small.. THis guy did my swap and it was the worst experience ever. Extremely slow service, messy install, and talk about lazyness. Geeze.
imported_Moe_Mentum is offline  
Old 21-Mar-2006, 11:17 AM
  #12  
Registered User
 
imported_2XPLICIT's Avatar
 
Join Date: Nov 2005
Location: Markham, ON
Posts: 251
Yeah trust me that guy is a ****in bitch he took forever too thats why i don't reccommend him to anyone ******* still owes me money... But its done over with and just had a few minor issues.
imported_2XPLICIT is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jubsterr
Engine
12
30-Jun-2008 05:04 PM
Gunmetalef
Honda Civic (+ other) Parts/Accessories for Sale or Trade
3
02-May-2006 08:49 AM
T.O.tegs
Honda Civic (+ other) Parts/Accessories for Sale or Trade
3
09-Jun-2005 02:57 PM
Sp3cial_K
CFz Discussion
27
17-Aug-2004 08:52 AM
bluebomb
Honda Civic Performance - JDM Discussion
40
03-Nov-2003 06:18 PM


Thread Tools
Search this Thread
Quick Reply: B16a swap problems


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.