Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

y7 to y8 intake manifold help

Old 21-May-2007, 01:19 PM
  #1  
Registered User
Thread Starter
 
Join Date: Apr 2006
Posts: 344
y7 to y8 intake manifold help

i just swapped my y7 to y8 intake manifold... i noticed that i have one extra plug which connects to the y7 manifold-andi see no connector for it on the y8
-its sort of an ovel shapped plug w/ three pins...what should i do w/this plug?
tape it up and let it be?
J2000 is offline  
Old 21-May-2007, 01:37 PM
  #2  
-- site donator --
iTrader: (2)
 
bbarbulo's Avatar
 
Join Date: Aug 2002
Location: not Toronto
Posts: 27,687
is your Y8 intake mani auto or manual??? sounds like you've got the IACV plug left over
bbarbulo is offline  
Old 21-May-2007, 02:30 PM
  #3  
Registered User
 
Join Date: Apr 2007
Posts: 954
what colour wires?

edit

even better.. got a picture?
imported_chris_v2 is offline  
Old 21-May-2007, 02:59 PM
  #4  
Registered User
Thread Starter
 
Join Date: Apr 2006
Posts: 344
the intake i got a manual IM...now it doesnt start...would it be the wires?
J2000 is offline  
Old 21-May-2007, 05:31 PM
  #5  
Registered User
Thread Starter
 
Join Date: Apr 2006
Posts: 344
i also used the y7 t/b and injectors and it still wont start
J2000 is offline  
Old 21-May-2007, 06:01 PM
  #6  
Registered User
 
Join Date: Apr 2007
Posts: 954
well are you getting fuel and spark? What happens if you hold the throttle open a bit?
imported_chris_v2 is offline  
Old 21-May-2007, 08:40 PM
  #7  
Registered User
Thread Starter
 
Join Date: Apr 2006
Posts: 344
ya im getting both - it started last night
but when i started it again today there was a kicking noise (metal on metal) sort of
it cranks but thats about it
J2000 is offline  
Old 22-May-2007, 02:20 AM
  #8  
-- site donator --
iTrader: (2)
 
bbarbulo's Avatar
 
Join Date: Aug 2002
Location: not Toronto
Posts: 27,687
Originally posted by J2000
the intake i got a manual IM...now it doesnt start...would it be the wires?
manual IM use 2 wire IACV, in essence you have NO idle control right now. unplug the IACV and see if it'll start and idle.

as for the noise, you gotta be more specific... where is it coming from? how loud? did you snap the timing belt?
bbarbulo is offline  
Old 22-May-2007, 08:50 PM
  #9  
Registered User
Thread Starter
 
Join Date: Apr 2006
Posts: 344
i got it started but switched over some plugs and cleaned up my splark plugs...it starts now but when the car is idling LOTS of smoke comes out from the exhaust im guessing its probably b/c my engine is flooded w/coolant and fuel....i was just wondering what else it could be - im pretty sure its coolant because it the fumes smell sweet
J2000 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
YoungBucs55
Intakes - Headers - Exhausts
4
24-May-2010 10:03 PM
imported_richardl
Honda Civic (+ other) Parts/Accessories for Sale or Trade
2
22-Apr-2007 05:51 PM
civic_integra
Interior - Audio - Security
11
01-Aug-2005 12:53 PM
civicdx
Honda Civic Performance - JDM Discussion
1
03-Aug-2004 11:53 PM


Thread Tools
Search this Thread
Quick Reply: y7 to y8 intake manifold help


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.