Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

Shaking Problems

Old 18-May-2005, 06:32 PM
  #1  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Windsor
Posts: 137
Shaking Problems

I have a 96 hatch with a B16 in it when i accelerate the car shakes but when it comes up to speed it stops what is the problem?

Another thing is the Idling when in motion it will rev at 2000 even when in neutral but when i come to a complete stop it drops to normal like right under 1000
what is the problem?


Thank you

JDMCRXSI
imported_jdmcrxsi is offline  
Old 18-May-2005, 06:39 PM
  #2  
Senior Member
 
imported_Cablerat's Avatar
 
Join Date: Dec 2002
Location: Pickering
Posts: 3,984
Sounds like Tire balancing.

Does it happen at slower speeds too?
If so, I'd say warped tires or tread seperation which means the tires are basically garbage and must be replaced.

With the idle, your saying that if your doing like 60 in 4th, then all of a sudden you throw it into neutral, the car won't drop down to 800rpm idle? Hmm.. not sure, any codes?

Is this the new ride you said you were gonna buy?
imported_Cablerat is offline  
Old 18-May-2005, 10:00 PM
  #3  
Registered User
 
Join Date: Jun 2004
Location: Newmarket
Posts: 2,867
i had that problem my ****ing lug nuts were loose try tighten them up or u wil mess up ya rims
imported_doggy69247 is offline  
Old 18-May-2005, 11:18 PM
  #4  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Windsor
Posts: 137
Originally posted by Cablerat
Sounds like Tire balancing.

Does it happen at slower speeds too?
If so, I'd say warped tires or tread seperation which means the tires are basically garbage and must be replaced.

With the idle, your saying that if your doing like 60 in 4th, then all of a sudden you throw it into neutral, the car won't drop down to 800rpm idle? Hmm.. not sure, any codes?

Is this the new ride you said you were gonna buy?
i allready bought it i think the guy disconnected the engine light i think i doesn't even turn on when i turn on the car probably does have codes i gotta check it out

the other thing i put on the stock 13 steelies my winter wheels they are well balaced and it still does that

is it cause this car is so lowered it's pretty much right to the ground
imported_jdmcrxsi is offline  
Old 19-May-2005, 12:19 PM
  #5  
Registered User
 
Join Date: Mar 2004
Posts: 1,431
ball joints tie rods....cv's...check them out..more than likely those...the guy probobly beat the **** outta it it had issues then sold it to you. pull codes...vacuum leak possibly, or the throttle cable is actually sticking
dingus88 is offline  
Old 19-May-2005, 09:34 PM
  #6  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Windsor
Posts: 137
Originally posted by dingus88
ball joints tie rods....cv's...check them out..more than likely those...the guy probobly beat the **** outta it it had issues then sold it to you. pull codes...vacuum leak possibly, or the throttle cable is actually sticking
i went to bring my car for a saftey today and i found out that the upper ball joint is pretty mangled up so i think that would solve the shaking I'm hoping and for the idle i bought the book and going to trouble shoot 2morrow
imported_jdmcrxsi is offline  
Old 19-May-2005, 09:54 PM
  #7  
Senior Member
 
Cynikal.Mindset's Avatar
 
Join Date: Dec 2003
Posts: 23,880
ball joints will cause some shaking, so will worn tie rod ends...mine is like that right now
Cynikal.Mindset is offline  
Old 19-May-2005, 11:42 PM
  #8  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Windsor
Posts: 137
Originally posted by CyniKal.Mindset
ball joints will cause some shaking, so will worn tie rod ends...mine is like that right now

Shake durring acceleration?
imported_jdmcrxsi is offline  
Old 20-May-2005, 01:12 AM
  #9  
Registered User
 
imported_Dawson's Avatar
 
Join Date: Jun 2003
Location: CFB Gagetown
Posts: 2,216
the idle problem could be a vacuum leak like dingus said or there is a chance that you IAC counts could be too high causing it to basically fast idle like on warm up but check to see if its got any codes and go from there
imported_Dawson is offline  
Old 22-May-2005, 02:23 PM
  #10  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Windsor
Posts: 137
Ok Changed Ball Joints

Okay so i changed the balljoints and shaking still happends when i accelerate could it be my coilovers?
The guy that had the car before put coilovers on it but there but i noticed that there is no top plate on the coilover spring could that be the problem?
imported_jdmcrxsi is offline  
Old 07-Jun-2005, 10:40 PM
  #11  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Windsor
Posts: 137
ok here are the codes

here are the codes

I get a 10 code
and a 23 code
and a 7


would that affect my idling?
imported_jdmcrxsi is offline  
Old 07-Jun-2005, 11:38 PM
  #12  
Registered User
 
imported_Dawson's Avatar
 
Join Date: Jun 2003
Location: CFB Gagetown
Posts: 2,216
Code 7 Throttle angle

Code 10 Intake air temperature

but im not sure what code 23 is?
imported_Dawson is offline  
Old 08-Jun-2005, 10:48 AM
  #13  
Registered User
 
imported_MMX's Avatar
 
Join Date: Jul 2002
Location: Richmond Hill, ON
Posts: 112
Code 23 = "Knock Sensor" problem.
imported_MMX is offline  
Old 08-Jun-2005, 02:56 PM
  #14  
Senior Member
 
imported_Cablerat's Avatar
 
Join Date: Dec 2002
Location: Pickering
Posts: 3,984
Sounds like a hack job b16.

check the wiring for those sensors..
imported_Cablerat is offline  
Old 09-Jun-2005, 12:14 AM
  #15  
Registered User
 
89SIHATCH?'s Avatar
 
Join Date: Jun 2005
Location: not to far from hamilton
Posts: 1,982
oohh! upper ***** LOL expensive as a ***** fuka

priced before and wanted $170 each cause come with upper a arms

wheel bearings ok?
89SIHATCH? is offline  
Old 13-Jun-2005, 02:11 PM
  #16  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Windsor
Posts: 137
Ok Shaking Gone

Ok shaking gone i put in a new set of springs some tiens car doesn't shake durring acceleration anymore had too much of a toe in that was the problem

Problem

23 (knock sensor)

I don't know where the knock sensor on a b16?
pictures thank you
imported_jdmcrxsi is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Remi
Honda Civic Performance - JDM Discussion
6
23-Mar-2011 10:37 AM
Sp3cial_K
CFz Discussion
27
17-Aug-2004 08:52 AM
CivicOverdose
Honda Civic Performance - JDM Discussion
9
12-Apr-2003 08:18 PM
toyo
Custom Honda Civic Exterior - Lighting
14
10-Jan-2003 03:25 AM


Thread Tools
Search this Thread
Quick Reply: Shaking Problems


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.