Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

Engine swap = speedometer stopped working

Old 05-Apr-2005, 07:22 PM
  #1  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Toronto
Posts: 14
Engine swap = speedometer stopped working

went from D15 to JDM SI 1.6 and speedometer stopped working..


anyone got a clue?

its a 2nd gen crx
Azoogle is offline  
Old 05-Apr-2005, 11:07 PM
  #2  
Registered User
 
Join Date: Mar 2005
Posts: 62
check the cable in the tranny
Craptechnics is offline  
Old 05-Apr-2005, 11:28 PM
  #3  
Registered User
 
Gunmetalef's Avatar
 
Join Date: Mar 2004
Location: Oakville Ontario
Posts: 6,315
you notice a big difference the Bentley is a heavy car
Gunmetalef is offline  
Old 06-Apr-2005, 01:23 AM
  #4  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Toronto
Posts: 14
im not very car literate, where is the cable in the tranny
Azoogle is offline  
Old 06-Apr-2005, 01:28 AM
  #5  
Registered User
 
imported_kIeRaN's Avatar
 
Join Date: Mar 2004
Posts: 7,745
VS sensor, its a sensor located on top the tranny, 2 bolts and a plug and shell come rite out. Find a buddy with a civic and swap with his to make sure that thats the problem and if it is, buy my extra vs sensor
imported_kIeRaN is offline  
Old 06-Apr-2005, 02:19 AM
  #6  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Toronto
Posts: 14
ummm looked up VS sensor on google and got no real results
Azoogle is offline  
Old 06-Apr-2005, 03:00 AM
  #7  
Senior Member
 
Cynikal.Mindset's Avatar
 
Join Date: Dec 2003
Posts: 23,880
Originally posted by v8hunter03
you notice a big difference the Bentley is a heavy car
what in the fvck are u talkin about???
Cynikal.Mindset is offline  
Old 06-Apr-2005, 07:09 AM
  #8  
Registered User
 
imported_kIeRaN's Avatar
 
Join Date: Mar 2004
Posts: 7,745
Originally posted by Azoogle
ummm looked up VS sensor on google and got no real results
did u search VS sensor or VSS on TCC? IIts been covered many times before
imported_kIeRaN is offline  
Old 06-Apr-2005, 01:33 PM
  #9  
Registered User
 
Join Date: May 2003
Location: Milton, Ontario
Posts: 344
Did they swap your tranny too? Some of the JDM trannies have electric VSS's, and the North American cars have Cable VSS's in the 2g CRX's.

If they didn't swap the tranny, you probably just have the speedo cable unplugged from the tranny.
Scott-93HBSi is offline  
Old 06-Apr-2005, 01:36 PM
  #10  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Toronto
Posts: 14
i still have same tranny. so is this the vss or is just a cable? and where is the cable
Azoogle is offline  
Old 06-Apr-2005, 01:47 PM
  #11  
Registered User
 
Gunmetalef's Avatar
 
Join Date: Mar 2004
Location: Oakville Ontario
Posts: 6,315
Originally posted by CyniKal.Mindset


what in the fvck are u talkin about???
hedid a engien swap in his vehicle read on the side .. apperently he owns a 2005 bentley GT DAWG
Gunmetalef is offline  
Old 06-Apr-2005, 02:15 PM
  #12  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Toronto
Posts: 14
and in the post its clearly said the swap was in a crx DAWG
Azoogle is offline  
Old 06-Apr-2005, 03:52 PM
  #13  
Registered User
 
Join Date: May 2003
Location: Milton, Ontario
Posts: 344
You have a cable for your speedo.

Make sure it's properly in the tranny, and hasn't slipped out.
It's located near the rear mount on the tranny.
Scott-93HBSi is offline  
Old 06-Apr-2005, 04:32 PM
  #14  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Toronto
Posts: 14
ok i will try to located that. thanks alot for a usefull reply.
Azoogle is offline  
Old 06-Apr-2005, 07:58 PM
  #15  
Registered User
 
Younes Si's Avatar
 
Join Date: Aug 2004
Posts: 6,753
Originally posted by v8hunter03
you notice a big difference the Bentley is a heavy car
what the hell does that have anthing to do with this?
Younes Si is offline  
Old 07-Apr-2005, 02:19 AM
  #16  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Toronto
Posts: 14
ok i know im a retard but is there anyway any of u guys can maybe show me a pic of what to look for and where

if it helps the odometer isint working either
Azoogle is offline  
Old 07-Apr-2005, 03:21 AM
  #17  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Toronto
Posts: 14
and check engine light comes on
Azoogle is offline  
Old 07-Apr-2005, 10:27 AM
  #18  
Registered User
 
Join Date: May 2003
Location: Milton, Ontario
Posts: 344
You have a CRX - do you know how to check the engine code?

Pull back the carpet in the passenger's side foot area. The computer is at the bottom of the firewall. There is a red light on the ECU that will blink. Short blinks are 1's and long blinks are 10's (so 2 long, 5 short would be 25).

Code 17 (1 long, 7 short), is the code for the speedo.
Scott-93HBSi is offline  
Old 07-Apr-2005, 11:00 PM
  #19  
Registered User
 
Join Date: Nov 2004
Posts: 205
Okay.. You have a CABLE vss.

Did YOU do the swap or what?

Look on the back of the tranny (on the top) its right beside the rear mount, you will have to remove air intake. Use a light.

There will be a cable (bike cable) going into the top of a small looking tower thing on the tranny. It PLUGS in.

The tower thing is held in by 1 bolt with a 10mm head. Get a long extension and remove it. Pull out the VSS (Might need some wiggling) then inspect the gear on the end, make sure its all there. Next pull the hood off your cluster. and you will see a cable going into the back of the cluster. Remove it (pulls out when clip is pressed) turn the speedo gear from the engine bay (on the end of the VSS (Veichle speedsensor) and see if the cable moves inside. It should...

First of all.. make sure the VSS is even installed, it will be mechanical NOT electric.
Goodluck.
WayFastWhitie is offline  
Old 08-Apr-2005, 11:21 AM
  #20  
Registered User
Thread Starter
 
Join Date: Mar 2005
Location: Toronto
Posts: 14
the swap was done by MJN Motors in Toronto



u know how u guys say the back of the tranny.........which part is the back??
Azoogle is offline  

Thread Tools
Search this Thread
Quick Reply: Engine swap = speedometer stopped working


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.