Maintenance oil changes, what fluids, tires etc...ask your general manitenance questions in here or look up the answer before you post.

O2 Sensor problem

Old 15-Aug-2006, 01:55 AM
  #1  
Registered User
Thread Starter
 
Join Date: Jul 2006
Location: Mississauga
Posts: 43
O2 Sensor problem

I installed a new bosh O2 sensor on my 93 Civic Cx, and i'm having the same problem as with the old one.

What basically happens is my car runs like complete garbage I hooked up Snap on diagnostics to it and i found out that the O2 sensor Voltage is jumping like crazy it goes from 600 to 200 to 100 to even 0 that's when it bogs out the most...

Start ups it bogs out it would start extremely slowly and then it would get faster and when your swicthing gears it would jerk like it was cutting out on something...

Has anyone here had this problem?

and does anyone have any wireing diagrams of the o2 sensors wires?
imported_Polish_tom is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Aetoc
Civic DIY Tutorials - Info
0
29-Nov-2011 05:26 PM
ReDRuM86
Engine
6
31-May-2008 08:32 PM
civicnation
Honda Civic (+ other) Parts/Accessories for Sale or Trade
4
15-Jul-2007 06:29 PM
SickoTeg
Honda Civic (+ other) Parts/Accessories for Sale or Trade
4
05-Jun-2006 05:50 PM
Dominik
Honda Civic (+ other) Parts/Accessories for Sale or Trade
0
21-Oct-2005 02:31 PM


Thread Tools
Search this Thread
Quick Reply: O2 Sensor problem


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.