Maintenance oil changes, what fluids, tires etc...ask your general manitenance questions in here or look up the answer before you post.

is it a motor problem? need help

Old 05-Dec-2004, 04:24 AM
  #1  
Registered User
Thread Starter
 
Join Date: Oct 2004
Location: Cambridge Ontario
Posts: 251
is it a motor problem? need help

ok at first i noticed it started doing this when the car was cold once it heated up a bit it would stop what happens the car revs up and drops and again and again

but now its no longer stoping, just keeps on reving up and stoping and reving up and stupid,


what could this be, i once had this same problem with a nother car had it fixed by installing a new hose to the fule mapping sensor but then that car had the engine light on this care has nothing on just having this problem? what could it be can some one help me please pm me with what it could be?
imported_rafaln is offline  
Old 06-Dec-2004, 10:50 PM
  #2  
Registered User
 
Join Date: Jun 2004
Location: Ajax,ON
Posts: 305
i have a friend with the same problem it could be a few things try checking ur cam timeing check ur fuel presure
Renegade_18 is offline  
Old 07-Dec-2004, 09:01 AM
  #3  
-- site donator --
iTrader: (2)
 
bbarbulo's Avatar
 
Join Date: Aug 2002
Location: not Toronto
Posts: 27,687
IACV or low coolant
bbarbulo is offline  
Old 07-Dec-2004, 10:06 AM
  #4  
Senior Member
 
imported_Cablerat's Avatar
 
Join Date: Dec 2002
Location: Pickering
Posts: 3,984
If it's doing it while the car is cold, it's most likely the FAST IDLE VALVE.

The Fast idle value will increase the air flow while the car is cold. Like auto choke.. It allows more air in, creating a higher rpm so car warms up faster.

happened on my integra..
imported_Cablerat is offline  
Old 09-Dec-2004, 10:16 PM
  #5  
Registered User
 
Join Date: Apr 2004
Posts: 767
Idle air control or possibly a vacuum leak.
imported_winner007 is offline  
Old 10-Dec-2004, 12:51 AM
  #6  
Registered User
 
imported_Torrey's Avatar
 
Join Date: Oct 2002
Location: Stoney Creek, Ontario
Posts: 3,657
Originally posted by bbarbulo
IACV or low coolant
imported_Torrey is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
drpdndshvd
Engine
16
02-Feb-2008 09:00 AM
mugen_accord88
Engine
10
12-Nov-2007 12:33 PM
imported_richardl
Honda Civic Performance - JDM Discussion
7
29-May-2007 10:41 PM
civic_integra
Interior - Audio - Security
11
01-Aug-2005 12:53 PM
imported_gohondago
CFz Discussion
0
05-Nov-2002 04:11 PM


Thread Tools
Search this Thread
Quick Reply: is it a motor problem? need help


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.