Maintenance oil changes, what fluids, tires etc...ask your general manitenance questions in here or look up the answer before you post.

HELP MEE! EF wont start.

Old 15-Jun-2010, 03:28 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Apr 2010
Location: Burlington, ON
Posts: 4
Arrow HELP MEE! EF wont start.

Hey everyone.
My names john.
i recently bought a 91 civic si, with a JDM D15b vtec and i drove it last week with no plates around the nahbourhood then i did all the body work an it sat for the week.
now its finally insured and plated but it wont start!
its cranking fast enough to start, i checked the plugs and they spark, the fuel pump and it pumps, the wires, the distributor and even went and bought a brand new battery. everyhting seems to be in working order. but it still just wont start.
this is very frusterating! as u can imagine

Anyone have an idea what it might me?

Maybe you can come over and help me out? it would be greatly aprisiated.
i live in Burlington ON.

Allso can anyone wire my vtec?
jdmbiz is offline  
Old 15-Jun-2010, 03:37 PM
  #2  
Senior Member
 
dreamr's Avatar
 
Join Date: Oct 2007
Location: newmarket
Posts: 326
i would bet my money on the main relay! i just went threw the exact same problem with my ef. and it seem that it is a common problem with them. its above the fuse panel under the dash. give er a whack and try starting it. but i would suggest buying a new one even if it does start. (50 bucks brand new i think) nothin worse than dyin on the hiway like i did! good luck!
dreamr is offline  
Old 15-Jun-2010, 04:30 PM
  #3  
MPR
Senior Member
 
MPR's Avatar
 
Join Date: Sep 2007
Location: Where my car is.
Posts: 5,460
If the fuel pump is running then the main realy should be fine.

Jdmbiz, I suggest you contact HiVelocity tuning. They are an affiliate of TCC and close to your area. They will be able to take care of all your needs (hooking up your vtec and the no-start issue).

We can help you diagnose the problem and make suggestions for things to check that might be causing the problem, here on the site, but without seeing the car in person, it's not easy to pin-point the issue...
MPR is offline  
Old 15-Jun-2010, 04:49 PM
  #4  
Senior Member
 
dreamr's Avatar
 
Join Date: Oct 2007
Location: newmarket
Posts: 326
i neglected to notice that he said the pump was running.......however the relay is 2 stage. one side primes the other pumps. and mine was priming but not pumping
dreamr is offline  
Old 16-Jun-2010, 07:14 PM
  #5  
Junior Member
Thread Starter
 
Join Date: Apr 2010
Location: Burlington, ON
Posts: 4
hey thanks for the help guys, turns out it was the relay. i replaced it now everythings going smooth.
jdmbiz is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
civic_integra
Interior - Audio - Security
11
01-Aug-2005 12:53 PM
cibs
Chit-Chat
12
14-Jul-2005 11:33 AM
civicdx
Honda Civic Performance - JDM Discussion
3
28-Nov-2004 03:32 PM
white92d15b7
Honda Civic Performance - JDM Discussion
16
03-Jan-2004 10:48 AM
neilff
Honda Civic Performance - JDM Discussion
21
01-Aug-2003 09:19 AM


Thread Tools
Search this Thread
Quick Reply: HELP MEE! EF wont start.


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.