Maintenance oil changes, what fluids, tires etc...ask your general manitenance questions in here or look up the answer before you post.

Etest failed

Old 15-Mar-2005, 02:44 AM
  #1  
Registered User
Thread Starter
 
imported_magicguy's Avatar
 
Join Date: Apr 2004
Posts: 584
Etest failed

i failed E-test today...sad....
I'm wondering do I have the rights to go to other shops and do a second time E-test after i failed the first time
or Do i have to go back to the one where I did my first e-test

another question is
you know how those shops write down all the information about your car before they do a E-test, such as KM, Vin#....etc...do they usually connect to the transportation network or something before they do a e-test? I believe they copied down the wrong mileage from my temporarily cluster, beacuse this cluster doesn't belong to me, I'm still working on mine at home for different light bulbs. they wrote down 230 000 KM on the recipt. but my actual car has only like 61 000 KM only, and they do have a copy of the recipt as well, so I'm wondering do transportation office have my 230 000 KM record due to the guy who did the e-test connected to the transportation network before he does it.

I need to get a new sticker for my car so I have to do a E-test, but you know when you pay for the sticker and put it on your licence plate. you have to write down your mileage on the form that provided by the transportation office. Do I write down the wrong mileage which is the 230 000, or ignore my temporarily cluster and write down my actual mileage from my orginal cluster?

hope you guys understand what I'm trying to say
lol
imported_magicguy is offline  
Old 15-Mar-2005, 09:35 AM
  #2  
-- site donator --
iTrader: (2)
 
bbarbulo's Avatar
 
Join Date: Aug 2002
Location: not Toronto
Posts: 27,687
61,000 kms on your car and you failed emissions? soooo.... what are you failing to tell us??
bbarbulo is offline  
Old 15-Mar-2005, 12:45 PM
  #3  
Registered User
 
imported_climax's Avatar
 
Join Date: Dec 2004
Location: Toronto, Ontario
Posts: 3,301
yeah there has to be something wrong with your car.
imported_climax is offline  
Old 15-Mar-2005, 08:51 PM
  #4  
Registered User
 
Join Date: Mar 2004
Posts: 1,431
hahaha what are your mad tite mods...fp regulator set so high you have raw fuel pissing out the back...no cat..?? mad tite launches and 5th 6000 rpm to 2nd shifts kill your motor..but serioulsy what was your readings..?
dingus88 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Poland12
Maintenance
9
01-Nov-2010 05:46 PM
GVH
Acura - Honda
7
22-Feb-2009 02:11 PM
polska_01
Honda Civic Performance - JDM Discussion
6
09-Mar-2007 03:34 PM
Tyson09
Honda Civic Performance - JDM Discussion
5
16-Jan-2007 05:23 PM


Thread Tools
Search this Thread
Quick Reply: Etest failed


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.