Maintenance oil changes, what fluids, tires etc...ask your general manitenance questions in here or look up the answer before you post.

a/c problems...

Old 26-Jul-2006, 12:23 AM
  #1  
Registered User
Thread Starter
 
Join Date: Nov 2005
Posts: 251
a/c problems...

Hi there, i may be having to use my car for work, in which case i'll need the a/c fixed.
-it's a 92 civic 5sp with a DOHC zc.
- the a/c is holding the freon (sp??)at about 90lbs.
- and it's cycling on and off, i just can't get it to sort of either switch over to the a/c or something, cause it's not blowing cold air, just the ambient air...

can anyone suggest what's wrong? And how to fix it?

thanks!
imported_Mattds is offline  
Old 26-Jul-2006, 11:07 AM
  #2  
Registered User
Thread Starter
 
Join Date: Nov 2005
Posts: 251
please...anyone...help...it's hot in here....lol
imported_Mattds is offline  
Old 26-Jul-2006, 08:02 PM
  #3  
Registered User
 
Join Date: Aug 2002
Location: Markham
Posts: 83
Re: a/c problems...

Originally posted by Mattds

- the a/c is holding the freon (sp??)at about 90lbs.
what?? holding 90 lbs of freons in the a/c system??? that's wayyyy too much... (normal would be around 2-1/2lbs)

If is engage and disengage frequently, sounds like you are low at freons. which freons you use? R12 or 134a? R12 are banned in Ontario, so you have to use 134a. There's a conversion kit to it.
imported_Nanase is offline  
Old 27-Jul-2006, 12:36 AM
  #4  
Registered User
Thread Starter
 
Join Date: Nov 2005
Posts: 251
hey, yeah i'm using the right freon and i'm pretty sure 2.5lbs is too low, i was certain it's more like 60lbs or something is about right...anyways, as i said, it's not the freon and it seems the compressor is working...any other idea's?
imported_Mattds is offline  
Old 27-Jul-2006, 01:00 AM
  #5  
Senior Member
 
Cynikal.Mindset's Avatar
 
Join Date: Dec 2003
Posts: 23,880
does your air/mix door work? and is the heater valve closed completely?
Cynikal.Mindset is offline  
Old 27-Jul-2006, 01:59 AM
  #6  
Registered User
Thread Starter
 
Join Date: Nov 2005
Posts: 251
OK, i have no idea how to check those things....i know that when i put the temp selector on cold, i get cooler air, specifically close to ambient air temp air...but no A/C. So how do i check?

Thanks!
imported_Mattds is offline  
Old 27-Jul-2006, 11:12 PM
  #7  
Registered User
 
Join Date: Aug 2002
Location: Markham
Posts: 83
check the sticker, make sure its REALLY more then 2.5lbs
imported_Nanase is offline  
Old 04-Feb-2007, 10:03 AM
  #8  
Registered User
Thread Starter
 
Join Date: Nov 2005
Posts: 251
i know it's the wrong season, but i'd like to have this working when it gets warmer....
i can hear something cycling on and off, but could that still mean that i need a new (or working) compressor?
imported_Mattds is offline  
Old 05-Feb-2007, 08:06 PM
  #9  
Registered User
 
Join Date: Mar 2004
Location: toronto
Posts: 392
first off you will probibly need a r34 conversion for your system. It sounds like you are out of refrigerent due to the extrream pressure which was in the system. Probibly blew a o-ring and will have to find out wich one it is. Have a shop add die to the system so you can see it with the darklight.
imported_slowandfurious is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
drpdndshvd
Interior - Audio - Security
2
28-Oct-2007 11:01 AM
Team Rukus
Engine
4
25-Oct-2007 09:20 PM
doggy69247
Interior - Audio - Security
0
13-Oct-2007 10:32 PM
Sp3cial_K
CFz Discussion
27
17-Aug-2004 08:52 AM


Thread Tools
Search this Thread
Quick Reply: a/c problems...


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.