Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

white smoke.....???

Old 24-Mar-2006, 08:59 AM
  #1  
Registered User
Thread Starter
 
imported_redlineracer's Avatar
 
Join Date: Oct 2005
Location: Ajax
Posts: 143
white smoke.....???

i went to drop my sister off and it was warm today so didn't have to put the heat on, and i noticed white smoke constantly coming outta my exhaust......??? i know this is bad.......when i turn on the heater, it goes away.....????
imported_redlineracer is offline  
Old 24-Mar-2006, 09:45 AM
  #2  
Senior Member
 
J-SKI's Avatar
 
Join Date: Jan 2006
Location: WOODBRIDGE
Posts: 1,785
i just went through this type of problem and am getting a new engine as i type. My cylinder head gasket was gone and because my thermostat was getting stuck the engine coolant wasn't allowed to flow through the system. oil and engine coolant started mixing together and the white smoke was because i was burning off the engine coolant. if played switched the temp setting back and forth multiple times i think the thermostat unstuck itself cause engine temp gauge would say above normal but not keep climbing. if you drive your car for a bit then stop and turn of for more than two minutes and then start it up again and try to drive, does it bogg down and seem like the engines gonna die? is that when you notice the most of white smoke coming out? white smoke def not good. does your cooling fan kick in as soon as you start your ride after driving for a bit? is your ride over heating? check it out before it gets worse man. or your could ride it out and then get a d15b like i just did. Good luck man!
J-SKI is offline  
Old 24-Mar-2006, 10:53 AM
  #3  
Registered User
Thread Starter
 
imported_redlineracer's Avatar
 
Join Date: Oct 2005
Location: Ajax
Posts: 143
oh man, well i don't have n e of those symptoms.......mainly just the smoke, but my fan doesn't turn on and the temp is alright, we just change the coolant and all coolant pipes about 3 weeks ago, and everyting was running amazing, still is but then all of a sudden i saw this smoke, no bogging or n e thing like that tho....but i do smell like something's burnt after i get out........
imported_redlineracer is offline  
Old 24-Mar-2006, 11:26 AM
  #4  
Senior Member
 
imported_SilverSleeper's Avatar
 
Join Date: Jun 2005
Location: Streetsville/ Hamilton
Posts: 2,877
Black = Unburned Gas

Blue = Oil

White w/no sweet smell = Water Vapour

White w/ Sweet Smell = Coolant
imported_SilverSleeper is offline  
Old 24-Mar-2006, 11:32 AM
  #5  
Registered User
Thread Starter
 
imported_redlineracer's Avatar
 
Join Date: Oct 2005
Location: Ajax
Posts: 143
yeah haha it smelled like peaches last night i got into the car.......coolant eh......so how can i fix that??? it's looking real ugly aint it???
imported_redlineracer is offline  
Old 24-Mar-2006, 11:46 AM
  #6  
Senior Member
 
J-SKI's Avatar
 
Join Date: Jan 2006
Location: WOODBRIDGE
Posts: 1,785
Get it checked by your mech or someone you know and trust. better to make sure before it gets worse. how long after the change of coolant and pipes did this start? maybe your lucky and it just left over coolant in the system getting burned off. normally when you change that stuff it does smoke for a bit to clean out all the residue but then again that should have been bleed out of the system when that stuff was changed if it was done correctly.
J-SKI is offline  
Old 24-Mar-2006, 12:20 PM
  #7  
Registered User
Thread Starter
 
imported_redlineracer's Avatar
 
Join Date: Oct 2005
Location: Ajax
Posts: 143
it was done about a week ago, because one of the pipes blew......
imported_redlineracer is offline  
Old 24-Mar-2006, 12:27 PM
  #8  
Senior Member
 
J-SKI's Avatar
 
Join Date: Jan 2006
Location: WOODBRIDGE
Posts: 1,785
well i'm not the smartest but if a pipe blew then some air would have got into the system? did the car over heat at that point in time? i guessing you would have lost all your coolant at that point too then no??? if all was replaced right and bleed out than it could just be some left overs burning out?
J-SKI is offline  
Old 24-Mar-2006, 12:29 PM
  #9  
Registered User
Thread Starter
 
imported_redlineracer's Avatar
 
Join Date: Oct 2005
Location: Ajax
Posts: 143
fack man u know what....i think my head is cracked or something.....well so much for my EF.......oh well this will just finally motivate my dad to get a new car, this one's auto, got a leaking fuel tank, and now this...damn man problem after problem........
imported_redlineracer is offline  
Old 24-Mar-2006, 12:50 PM
  #10  
Senior Member
 
J-SKI's Avatar
 
Join Date: Jan 2006
Location: WOODBRIDGE
Posts: 1,785
i hear you on that man. i put oil pan and gasket after fixing the honda defect for leaking water and then my cylinder head gasket with crack in cylinder from over heating but instead of fixing that i just spend the grand and a bit for better engine altogether. now i gotz vtec action.vvvrrrrooooommmmmm

good luck dude!
J-SKI is offline  
Old 24-Mar-2006, 01:24 PM
  #11  
Registered User
Thread Starter
 
imported_redlineracer's Avatar
 
Join Date: Oct 2005
Location: Ajax
Posts: 143
haah cool, yeah on top of that one of my cylinders blew like 3 years ago so we got that rebuilt as well......but hey, i went out just now spent about 30 mins let the car warm up, drove it REALLY hard around the block a bit and nothing at all....no smoke??? i don't get it??? could it be because today is warm that little coolant that you're saying leaked into my exhaust could have condensated or whutever and just got burnt outta my exhaust??? i dunno if u understand what i'm saying lol....... yeah i did some research online and saw some people had the exact same problem as me and it was they're head, head gasket, and/or cylinder.....but right now after i went back it seems to be tip top......
imported_redlineracer is offline  
Old 24-Mar-2006, 01:27 PM
  #12  
Registered User
Thread Starter
 
imported_redlineracer's Avatar
 
Join Date: Oct 2005
Location: Ajax
Posts: 143
...and yeah i lost all the coolant we filled it got rid of the air leaks and all that, and no over heating cause luckily it blew right when i parked my car....


Originally posted by J-SKI
well i'm not the smartest but if a pipe blew then some air would have got into the system? did the car over heat at that point in time? i guessing you would have lost all your coolant at that point too then no??? if all was replaced right and bleed out than it could just be some left overs burning out?
imported_redlineracer is offline  
Old 24-Mar-2006, 02:48 PM
  #13  
Senior Member
 
Join Date: Mar 2005
Posts: 6,176
Originally posted by J-SKI
well i'm not the smartest but if a pipe blew then some air would have got into the system? did the car over heat at that point in time? i guessing you would have lost all your coolant at that point too then no??? if all was replaced right and bleed out than it could just be some left overs burning out?
if air was in the system it would create an air lock.. and your heater wouldnt be hot. If there was a leak in the system, he would of lost his coolant yes, if there was no leak but an air lock, no because he wouldnt of been able to fill up his system full anyways.

Coolant just doesnt burn because theres excess in the system.. the overflow tank would get full before it would burn coolant.

Your headgasket is most likely gone if your burning coolant.
chris_si98 is offline  
Old 24-Mar-2006, 04:26 PM
  #14  
Senior Member
 
J-SKI's Avatar
 
Join Date: Jan 2006
Location: WOODBRIDGE
Posts: 1,785
good point....but when my car over heated the first time it was cause cylinder head gasket was shot so i burnt all the coolant out the back hence the white smoke. when i brought the car in there was no coolant what so ever just air in there. that's obviously why it over heated and caused the chambers to expand. i was suprised the block didn't explode altogther.
J-SKI is offline  
Old 25-Mar-2006, 11:24 PM
  #15  
Registered User
Thread Starter
 
imported_redlineracer's Avatar
 
Join Date: Oct 2005
Location: Ajax
Posts: 143
yeah ever since i posted this problem it's dissappeared, i dunno what happened, car drives amazing.......wierd....
imported_redlineracer is offline  
Old 26-Mar-2006, 12:37 AM
  #16  
Senior Member
 
Join Date: Mar 2005
Posts: 6,176
okay.. how long was the white smoke coming out for?

and how long have you been driving it and its been fine?

was it over heating at all?

edit.

hows your coolant level?
chris_si98 is offline  
Old 27-Mar-2006, 12:50 PM
  #17  
Registered User
Thread Starter
 
imported_redlineracer's Avatar
 
Join Date: Oct 2005
Location: Ajax
Posts: 143
it's been a week and everythings good, driven all day, coolant is fine, no overheating whatsoever.......and the smoke came out for about 30 mins that day i took it out and first posted the problem on here.......
imported_redlineracer is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
92JDMx
Honda Civic Performance - JDM Discussion
4
18-Jun-2006 11:29 PM
imported_Nate9
Honda Civic Performance - JDM Discussion
11
11-Jun-2006 08:13 PM
DanielM
Honda Civic Performance - JDM Discussion
7
14-Sep-2005 04:31 PM
Nova_Dust
Honda Civic Performance - JDM Discussion
6
01-Sep-2005 04:30 PM
Little_yellow
Honda Civic Performance - JDM Discussion
12
29-Aug-2005 09:57 PM


Thread Tools
Search this Thread
Quick Reply: white smoke.....???


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.