Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

what to do? code 10

Old 30-Jul-2005, 03:26 AM
  #1  
Registered User
Thread Starter
 
imported_kIeRaN's Avatar
 
Join Date: Mar 2004
Posts: 7,745
what to do? code 10

code 10- IAT Sensor (Intake Air Temperature) defective circuit or unplugged / defective sensor

where is this sensor and how do i change it?
any help would be great
imported_kIeRaN is offline  
Old 30-Jul-2005, 03:51 AM
  #2  
Senior Member
 
Cynikal.Mindset's Avatar
 
Join Date: Dec 2003
Posts: 23,880
isnt that the one that u plug into you intake pipe?
Cynikal.Mindset is offline  
Old 30-Jul-2005, 08:03 AM
  #3  
Registered User
Thread Starter
 
imported_kIeRaN's Avatar
 
Join Date: Mar 2004
Posts: 7,745
not on my automobile
imported_kIeRaN is offline  
Old 30-Jul-2005, 09:34 AM
  #4  
Registered User
 
Join Date: Jul 2005
Location: the hammer
Posts: 78
IAT sensor is on the intake manifold on the number 1 runner i believe. Its only held on by 2 screws, but they can be a PITA to remove.
crvtecEG is offline  
Old 30-Jul-2005, 10:12 AM
  #5  
-- site donator --
iTrader: (2)
 
bbarbulo's Avatar
 
Join Date: Aug 2002
Location: not Toronto
Posts: 27,687
why not tell us what car it is then? cuz mine used to be inside the air box.
bbarbulo is offline  
Old 30-Jul-2005, 10:27 AM
  #6  
Registered User
Thread Starter
 
imported_kIeRaN's Avatar
 
Join Date: Mar 2004
Posts: 7,745
u know what kind of car i have bruno

1993 civic dx coupe with a d16z6
imported_kIeRaN is offline  
Old 30-Jul-2005, 10:28 AM
  #7  
-- site donator --
iTrader: (2)
 
bbarbulo's Avatar
 
Join Date: Aug 2002
Location: not Toronto
Posts: 27,687
Originally posted by kIeRaN
not on my automobile
bbarbulo is offline  
Old 30-Jul-2005, 10:29 AM
  #8  
Registered User
Thread Starter
 
imported_kIeRaN's Avatar
 
Join Date: Mar 2004
Posts: 7,745
Originally posted by bbarbulo


my car never came with a sensor on the airbox y0
imported_kIeRaN is offline  
Old 30-Jul-2005, 10:42 AM
  #9  
-- site donator --
iTrader: (2)
 
bbarbulo's Avatar
 
Join Date: Aug 2002
Location: not Toronto
Posts: 27,687
back of intake manifold on the dr side prolly.
bbarbulo is offline  
Old 30-Jul-2005, 12:51 PM
  #10  
Registered User
 
Join Date: Jul 2005
Location: the hammer
Posts: 78
yes, its on the back of the intake manifold.
Measure the resistance between the two terminals on the sensor, it should be between 1,000 and 4,000 ohm. Also, check the voltage at the electrical connector, should be 5 volts.
crvtecEG is offline  
Old 30-Jul-2005, 09:45 PM
  #11  
Registered User
Thread Starter
 
imported_kIeRaN's Avatar
 
Join Date: Mar 2004
Posts: 7,745
haha, just checked it and the plug is a bit messed up so it wasnt plugged in all the way. all fixed now, thanks guys!
imported_kIeRaN is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
si_ponz
Honda Civic Performance - JDM Discussion
12
22-Nov-2007 09:52 AM
00redline
Transmission
2
08-Nov-2007 02:11 PM
dirtywat
Engine
10
14-Oct-2007 04:38 PM
sol_searchin
Custom Honda Civic Exterior - Lighting
2
12-Oct-2007 05:54 PM
7thgen
CFz Announcements + Club Support
1
30-Sep-2007 08:08 PM


Thread Tools
Search this Thread
Quick Reply: what to do? code 10


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.