Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

Problem with car...need ideas...sounds like a chopper

Old 31-Jul-2006, 11:26 AM
  #1  
Registered User
Thread Starter
 
Join Date: Jun 2004
Location: Canada
Posts: 1,102
Problem with car...need ideas...sounds like a chopper

Okay my brother has had this problem come up within the last 2 days.

Its a 1992 Honda Civic with original D15B7 engine from purchase in 1992. Maintained properly up until this big problem

He drove in the highway for 40 minutes and then the car started to make noises, almost like he was "dragging a pop can" he says. He then proceeded to stop the car with the engine on to see what was the problem. Anyways the problem went away once he revved the engine some more...

My Dad checked the car yesterday and he doesnt know whats the problem, he doesnt think there is a problem actually because he didnt hear it. He checked the bearings, etc and they were fine. The thing is the suspension is probably not the problem because when the car stopped, the sound still came.

Fast forwrd until today, my bro gave me a lift to work. Right off the bat around the corner, we hear the clanking/dragging a pop can noise. He revs the engine a little at the light and it stops...

Intermitedly we heard the noise but on a smaller scale.

But later it got worse when we stopped for a red light. Started vibrating like crazy and started sounding like a chopper...lol.

Anyway we get to work and get out of the car and check the engine. The clanking noise seems to me coming from the timing belt/belts area, but the thing is the timing belt was already changed...

But I'm thinking its obviously something to do with the engine/transmission. Maybe a leak somewhere? Leak either on the header, or lines or something.

He drove off and it sounded really like a loud motorcycle chopper...Pretty scary....

So what can you guys think of the problem.
imported_My93Civic is offline  
Old 31-Jul-2006, 11:45 AM
  #2  
Registered User
iTrader: (1)
 
Join Date: May 2005
Location: Ontario
Posts: 4,140
maybe the cat is done.. is the car bogging down?
RDub99 is offline  
Old 31-Jul-2006, 01:01 PM
  #3  
Registered User
 
imported_mikepasini's Avatar
 
Join Date: Apr 2005
Location: mississauga
Posts: 1,607
what was he doing on the hwy for the first 40 minsn before the noise came?

last time i was on the highway for 40 mins coming back from kitchener to mississauga... well, it only took me like 25 mins, but yeah... thats the reason the noise came... 170km/hr in 3rd gear... spun rod...
imported_mikepasini is offline  
Old 31-Jul-2006, 02:20 PM
  #4  
Registered User
 
Join Date: Mar 2004
Location: toronto
Posts: 392
might be a crack somewhere in the exhaust.Or the cat heatshield might be coming off/lose.
imported_slowandfurious is offline  
Old 31-Jul-2006, 03:57 PM
  #5  
Registered User
Thread Starter
 
Join Date: Jun 2004
Location: Canada
Posts: 1,102
Originally posted by mikepasini
what was he doing on the hwy for the first 40 minsn before the noise came?

last time i was on the highway for 40 mins coming back from kitchener to mississauga... well, it only took me like 25 mins, but yeah... thats the reason the noise came... 170km/hr in 3rd gear... spun rod...
I dunno. I suppose he was just driving at least 120KMH...He doesnt do anything that I know stupid on the HWY.

I will check your suggestions everyone. I think there is indeed a crack somewhere...Maybe its the cat or the old header...................
imported_My93Civic is offline  
Old 31-Jul-2006, 03:58 PM
  #6  
Registered User
Thread Starter
 
Join Date: Jun 2004
Location: Canada
Posts: 1,102
Originally posted by RDub99
maybe the cat is done.. is the car bogging down?
It did feel like that. Let me ask him to make sure though. It was vibrating like mad though...
imported_My93Civic is offline  
Old 31-Jul-2006, 10:08 PM
  #7  
Registered User
iTrader: (1)
 
Join Date: May 2005
Location: Ontario
Posts: 4,140
well when my cat went I had the same symptoms and it sounded like a can with something rattling inside it.. if you want to test it just unbolt the cat from the header and test it with open header
RDub99 is offline  
Old 01-Aug-2006, 01:12 AM
  #8  
-- site donator --
iTrader: (2)
 
bbarbulo's Avatar
 
Join Date: Aug 2002
Location: not Toronto
Posts: 27,687
I'd start pulling **** apart before you make it worse.

To check for leaks in your exhaust, plug the tailpipe with your hand (careful, might be hot) and listen for hissing noises.

that being eliminated, pull the timing belt cover and check to see nothing inside came loose or broke off. then check your oil for metal shavings.

the whole vibration thing makes me thing it was misfiring on one cylinder, and the noise you were hearing was backfire from the unburned gasoline getting ignited inside the cat.... but then you said it sounded like it came from the timing belt area.

was there noticable power loss, or overheating?
bbarbulo is offline  
Old 01-Aug-2006, 02:11 AM
  #9  
Registered User
 
imported_95bluelx's Avatar
 
Join Date: Mar 2004
Location: Barrie
Posts: 475
almost everything you say makes it sound like the cat, not the heat shield but the actual ceramic catalyst inside, would make it sound like there's rocks in your exhaust kind of, but the dragging can thing also works, coming from timing belt area sounds worrysome though, I don't know. to Check if it's the cat even without taking it off, just jack up the car, and knock on the cat (shake it around a little) there's some play there because of the rubber mounts, if you can hear anything loose inside, then the cat is blown.
imported_95bluelx is offline  
Old 01-Aug-2006, 01:23 PM
  #10  
Registered User
Thread Starter
 
Join Date: Jun 2004
Location: Canada
Posts: 1,102
Hey guys sorry for the slow update. We fixed it the same day. Found out that the A/C compressor died. So when we turned the A/C on would get 10 times worse.

So we took out the compressor and belt and all is fine now. Going to have to replace it obviously. But glad it wasnt something else.

THANKS for the ideas!
imported_My93Civic is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JDM_Junior
Media - Car Related
9
24-Nov-2007 09:35 AM
00redline
Engine
1
09-Oct-2007 11:18 AM
chanyeehon
Chit-Chat
6
17-Dec-2003 12:43 AM
imported_corcoran_chris
Honda Civic Performance - JDM Discussion
6
07-Sep-2003 08:41 PM
mgazer
CFz Discussion
7
27-Nov-2002 01:32 PM


Thread Tools
Search this Thread
Quick Reply: Problem with car...need ideas...sounds like a chopper


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.