Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

O2

Old 02-May-2005, 07:35 PM
  #1  
Registered User
Thread Starter
 
Gunmetalef's Avatar
 
Join Date: Mar 2004
Location: Oakville Ontario
Posts: 6,315
O2

i got CEL Code #2 PW0 ECU B16 first Gen

now there is no such code.. but as far as i'm told that is for the secondary O2 sensor ( not listed with cosed but primary is Code #1 so it makes sense) now on a B16 its a bitch to do you gotta take off the Exhaust manifold.. so w.e. i finally got down to it and i took it off and sure enough the old O2 was fvcked it made a rattle noise in my hand when i tould it it.. so i changed the O2 put the EM back on ( already new gasket from last time i took it off) and i'm stil getting the CEL... i didn't see anything in my wiring.. i don't get what the hell it could be
Gunmetalef is offline  
Old 17-Sep-2005, 10:54 AM
  #2  
Registered User
Thread Starter
 
Gunmetalef's Avatar
 
Join Date: Mar 2004
Location: Oakville Ontario
Posts: 6,315
k the way i fixed it a couple days after is i had the battery off for a good hour as i was relocating the battery.. now 5 months later i jus got the same code again... could it be faulty? i don't understand.. i dont want to change it again and have it go again...
Gunmetalef is offline  

Thread Tools
Search this Thread

Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.