Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

need help.. Car is allergic to heat..=D...

Old 15-Jul-2005, 12:52 PM
  #1  
Registered User
Thread Starter
 
imported_SpitFire's Avatar
 
Join Date: Aug 2004
Location: North York
Posts: 805
Talking need help.. Car is allergic to heat..=D...

hi,
I have a 94 Teg Coupe (5spd) and here is the problem..First i go 2 work at 8am til 4 then park my car on the heat for 8hrs and when i try to go home and start my car it wont start. It does crank, which means its not the battery.. Tried putting some gas and it wont let me start. Sometimes i have to wait like 15-30min then it will start.

Some ppl say its the thermostat.. Some say its the fuel injector/fuel filter, etc...etc.. Dnt knw which one..Tried bringing it to a mechanic and they say that they cant fix it or check it out if its still running. They need to check it out when this issue happens.. So dnt knw wat to do...


Thnx...
imported_SpitFire is offline  
Old 15-Jul-2005, 02:59 PM
  #2  
Senior Member
 
imported_Cablerat's Avatar
 
Join Date: Dec 2002
Location: Pickering
Posts: 3,984
It's probably your Main Relay!

It's a common problem on hondas. The relay solder contacts expand with heat and crack losing connectivity. That's why it works in the morning but not after work.

It's under your dash, grey/brown box. You can open it up and re-solder the joints, or replace it.
imported_Cablerat is offline  
Old 15-Jul-2005, 05:16 PM
  #3  
Registered User
 
bdotdan's Avatar
 
Join Date: Apr 2003
Location: Burlington
Posts: 4,332
yeah my buddy's accord did the same thing
main relay was at fault
bdotdan is offline  
Old 15-Jul-2005, 05:48 PM
  #4  
Registered User
 
imported_Joker's Avatar
 
Join Date: May 2002
Location: .......
Posts: 4,572
how much are they to fix? is that the only sign that its the main relay? what other symptoms are there?
imported_Joker is offline  
Old 15-Jul-2005, 05:58 PM
  #5  
Registered User
 
imported_94EG6HB's Avatar
 
Join Date: Apr 2002
Location: 43 41' N 79 38' W
Posts: 9,277
Originally posted by Cablerat
It's probably your Main Relay!

It's a common problem on hondas. The relay solder contacts expand with heat and crack losing connectivity. That's why it works in the morning but not after work.

It's under your dash, grey/brown box. You can open it up and re-solder the joints, or replace it.
Ding ding ding ding ding...

imported_94EG6HB is offline  
Old 15-Jul-2005, 06:07 PM
  #6  
Registered User
 
Join Date: Jul 2005
Location: the hammer
Posts: 78
well if you can solder its cheap but the only other option is to replace it.
crvtecEG is offline  
Old 15-Jul-2005, 06:36 PM
  #7  
Registered User
 
Join Date: Apr 2004
Posts: 767
Main relay most likely. Get a used 1 if u can. They sell them for cheap. Around $20-$40.
imported_winner007 is offline  
Old 15-Jul-2005, 11:03 PM
  #8  
Registered User
Thread Starter
 
imported_SpitFire's Avatar
 
Join Date: Aug 2004
Location: North York
Posts: 805
Originally posted by Joker
how much are they to fix? is that the only sign that its the main relay? what other symptoms are there?
are you having the same problem too bro?? BTW thnx for the input..
imported_SpitFire is offline  
Old 28-Jul-2005, 09:56 PM
  #9  
Registered User
 
imported_kIeRaN's Avatar
 
Join Date: Mar 2004
Posts: 7,745
had the same problem, soldered the main relay, that fixed it
imported_kIeRaN is offline  
Old 31-Jul-2005, 03:24 PM
  #10  
Registered User
 
Join Date: Apr 2005
Posts: 6
i just got a new main relay for my civic for 50 bucks. its easy to install too its just one 10 mm bolt
shaft00 is offline  
Old 31-Jul-2005, 03:56 PM
  #11  
Registered User
 
imported_Dawson's Avatar
 
Join Date: Jun 2003
Location: CFB Gagetown
Posts: 2,216
yeah sounds exactly like the main relay
imported_Dawson is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
EfOwnzU
Engine
7
30-Sep-2008 09:13 AM
Trizza
Acura - Honda
5
06-Feb-2007 08:10 PM
civic_integra
Interior - Audio - Security
11
01-Aug-2005 12:53 PM
cibs
Honda Civic Performance - JDM Discussion
20
20-Jun-2005 11:26 PM


Thread Tools
Search this Thread
Quick Reply: need help.. Car is allergic to heat..=D...


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.