Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

Motor is IN, Throwing Error Codes... Need some help

Old 07-Apr-2007, 04:52 AM
  #1  
Registered User
Thread Starter
 
imported_xplizitremix's Avatar
 
Join Date: Jun 2006
Location: Japan
Posts: 1,292
Motor is IN, Throwing Error Codes... Need some help

Hey Guys,
Finally motor is in....



Ive got 3 problems




Problem 1 :

Error code: 22 then became 21 ( i had a 22 error code which was Vtec wasn't hooked up or not working) I switched my Old Vtec Solenoid off my other ITR to the new One and it threw an Error code 21 which is Vtec Valve


I heard speed sensor if its not working properly my vtec wont engage but everything seems to be ok


Problem 2

Also my cars giving me an Error code 36...traction control on JDM ECU how do i get that to turn off :|




Lastly, theres a hose thats on the Intake manifold at the very right bottom i don't know where that hose conects to on the firewall?


Cars idling a little funny cause the dumbasses at the other place didn't give me the right computer thankfully i have my oldcomputer Nick chipped for me...


Any idea if nick could rechip / retune it? and how much just for the ecu to adjust the fuel etc and the idle cause the idle is going up and down ever so often....

We also broke the TPS plug ( the one that plugs into the TPS)
but it seems to be ok cause the prongs were there and everything just the covering sanpped off and we just rewired it.
If anybody could help out
Give me a shout
imported_xplizitremix is offline  
Old 07-Apr-2007, 10:42 AM
  #2  
-- site donator --
iTrader: (1)
 
Join Date: Mar 2004
Location: the hammer
Posts: 7,038
check the wiring of the vtec solenoid to the ecu.

The code 36 is a BS code and will not cause the CEL to come on, but will show up when checking the codes. Every single ecu i have ever used the JDM b16 program on does this....so its not a problem and won't cause the car to run funny or anything.

The car is probably idling funny b/c you have a vacuum line that isn't hooked up to anything. Either hook it up to something or plug it. I don't know what engine you put into what car b/c you didn't mention it, so i can't even begin to guess what you left unhooked.

I can burn you a new chip for your ecu (PM me for more info) with the right program on it, for the new engine you put into your car.
zeeman is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
PULOVR
Custom Honda Civic Exterior - Lighting
15
03-Mar-2010 11:44 PM
EKdude
Honda Civic Performance - JDM Discussion
17
02-Mar-2006 04:27 AM
civic_integra
Interior - Audio - Security
11
01-Aug-2005 12:53 PM
Kev95lx
Custom Honda Civic Exterior - Lighting
4
29-May-2003 02:30 PM
imported_gohondago
Honda Civic Performance - JDM Discussion
1
19-Apr-2003 07:55 PM


Thread Tools
Search this Thread
Quick Reply: Motor is IN, Throwing Error Codes... Need some help


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.