Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

Looping Idle? whats wrong? 91 EF

Old 29-Oct-2005, 07:46 PM
  #1  
Registered User
Thread Starter
 
Join Date: Sep 2005
Location: OAKVILLE
Posts: 56
Looping Idle? whats wrong? 91 EF

Please help. I have a 91 EF hatch DX with a 91 Si MPFI/wiring harness/computer. The car runs good but when it warms up it starts to loop idle from around 1500rpm to 1000rpm, I am pretty sure there are no vaccumm leaks and everything seems to be working alright. The only thing i can think of is that i didn't change the fuel pump to the Si pump. would that make a difference? any help is greatly appreciated.
mitymini is offline  
Old 29-Oct-2005, 08:14 PM
  #2  
-- site donator --
iTrader: (1)
 
Join Date: Mar 2004
Location: the hammer
Posts: 7,038
try unplugging the IACV (or EACV) and see if the idle smooths out. If it does i would suspect it to be the culprit.
zeeman is offline  
Old 29-Oct-2005, 11:57 PM
  #3  
Registered User
 
Join Date: Mar 2004
Posts: 43
could be iac vavle, id try intake manifold gasket, also make sure your coolant is full
slim9861 is offline  
Old 30-Oct-2005, 03:17 AM
  #4  
Registered User
 
imported_Thrill_House's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 2,739
When I did my multipoint swap I had the very same problem, it was very easy to fix, just a quick tweak of the idle screw. Try it, it might work for you, though I would check the IACV first as they do fail quite a bit.
imported_Thrill_House is offline  
Old 30-Oct-2005, 10:45 AM
  #5  
Registered User
 
Join Date: Jun 2005
Location: North York
Posts: 1,148
That was happening to my dad's car because he left it for a couple days with almost an empty tank of gas and his mechanic told him that condensation must have got into the tank. Cause you know how in the morning sometimes there is water on the outside of your car? Supposedly that happens in the gas tank as well and is more of a problem when the tank is empty.
He put in a fresh tank of gas and a fuel line additive (gas-line anit-freeze) and after driving for about 20mins. it went back to normal.
But my dad's car isn't a Civic so it might not help you out, but worth a try if the things other people posted don't work for you.
imported_mugenpowered is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gavin.p89
Engine
4
15-Jun-2009 05:12 PM
imported_kIeRaN
Honda Civic Performance - JDM Discussion
23
03-Aug-2004 01:06 PM
imported_sketch
Custom Honda Civic Exterior - Lighting
25
07-Mar-2004 12:39 AM
imported_TrooperCivic
Honda Civic Performance - JDM Discussion
5
26-Feb-2004 09:19 PM
coreyhayman
Honda Civic Performance - JDM Discussion
31
05-Nov-2003 11:01 PM


Thread Tools
Search this Thread
Quick Reply: Looping Idle? whats wrong? 91 EF


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.