Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

installing a TACH

Old 19-Sep-2003, 06:18 PM
  #1  
Registered User
Thread Starter
 
Join Date: Nov 2002
Location: TORONTO
Posts: 1,666
installing a TACH

on the tach,
theres a white, red, green, and black wire:
black is to ground
red is to constant power
white is to illumination
and green is to the rpm wire? or something like that?

i took out the cluster..
what do i find... TONS OF WIRES
I DONNO WHICH WIRES TO USE AND STUFF HELPPPPPP PLEASE
theres 3 bunches of wires, one bunch goes to the speedometer, one bunch goes to the gas tank side, and the other bunch of wires to the temperature side...
help help
which wires behind the cluster do i connect the tach wires to??
imported_toyman29 is offline  
Old 19-Sep-2003, 06:33 PM
  #2  
Registered User
 
imported_gatherer's Avatar
 
Join Date: Jan 2003
Location: on a race track
Posts: 17,846
I can wire it up for a few bucks my way.... it ain't hard to do .. there is a blue wire on your distributor assebly and a blue wire on the gauge cluster ... if you use a multimeter you can check to see if it's the right one.....
imported_gatherer is offline  
Old 19-Sep-2003, 08:43 PM
  #3  
Registered User
Thread Starter
 
Join Date: Nov 2002
Location: TORONTO
Posts: 1,666
its going into my corolla.. theres no blue wire.. unless u consider the green wire blue..
imported_toyman29 is offline  
Old 19-Sep-2003, 09:09 PM
  #4  
Registered User
 
imported_Duge's Avatar
 
Join Date: Dec 2002
Location: In Front of You
Posts: 295
hook the extra wire to the negative terminal on the ign. coil

that should work
imported_Duge is offline  
Old 19-Sep-2003, 10:38 PM
  #5  
Registered User
Thread Starter
 
Join Date: Nov 2002
Location: TORONTO
Posts: 1,666
yeah i figured that out thanks..
but one problem.. i dont have enough wire... where would i buy wire to extend the green wire to the neg ignition coil??
imported_toyman29 is offline  
Old 20-Sep-2003, 12:52 AM
  #6  
Registered User
 
imported_BoOsTd's Avatar
 
Join Date: Jul 2003
Location: Montreal
Posts: 4,509
there should be a tach wire to plug it into...on a corolla i have no clue where it is...but you shouldnt have to splice into the distributer...
imported_BoOsTd is offline  
Old 20-Sep-2003, 01:00 AM
  #7  
Registered User
Thread Starter
 
Join Date: Nov 2002
Location: TORONTO
Posts: 1,666
i've heard about this tach wire..
care to explain more about it?
waht does it look like..
where would i find it?
imported_toyman29 is offline  
Old 20-Sep-2003, 01:17 AM
  #8  
Registered User
 
imported_BoOsTd's Avatar
 
Join Date: Jul 2003
Location: Montreal
Posts: 4,509
well if im correct its the wire that is left for the modles that come with a tach from factory... If the car didnt come with a tach from factory then It should be capped off (a female plug) ..honda 6th gens are blue wire located in the same spot, but opposite side of the battery (driver side) ...im sure a toyota mechanic would point it out to you... It makes for a nice accurate reading, clean and easy install..no splicing wires and such...
imported_BoOsTd is offline  
Old 20-Sep-2003, 01:19 AM
  #9  
Registered User
 
imported_BoOsTd's Avatar
 
Join Date: Jul 2003
Location: Montreal
Posts: 4,509
princes auto always has good cheap auto wire, if you need to extend it... the illumination wire can go to an accessory in your fuse box
imported_BoOsTd is offline  
Old 23-Sep-2003, 07:14 PM
  #10  
Registered User
Thread Starter
 
Join Date: Nov 2002
Location: TORONTO
Posts: 1,666
okay, i need some help here.
i was installing my tach, everything was fine until the wires touched and sparked..
now, all the wires are connected
problem is...
the tach does not work, but the light works..
and the lights work only when the car is on,
so when i turn on my head lights w/o my engine on.. it doesnt work..
the speedometer still works n all but not the tach
which fuse is it?
imported_toyman29 is offline  
Old 23-Sep-2003, 07:39 PM
  #11  
Senior Member
 
lordm's Avatar
 
Join Date: May 2003
Posts: 2,265
call me and i will talk you through it
number is on my sig
lordm is offline  
Old 23-Sep-2003, 08:21 PM
  #12  
Registered User
Thread Starter
 
Join Date: Nov 2002
Location: TORONTO
Posts: 1,666
i just fixed it
the tach is working..
it was a fuse the gauge b fuse..
anyways
theres another problem... the airbag warning light is on..
its been on since the big cc meet when the guys helped me find the rpm wire for the tach..

anyone know why?
imported_toyman29 is offline  
Old 23-Sep-2003, 08:29 PM
  #13  
Senior Member
 
lordm's Avatar
 
Join Date: May 2003
Posts: 2,265
it needs to be reset. contact marty he can fix it for u
lordm is offline  
Old 23-Sep-2003, 09:15 PM
  #14  
Registered User
Thread Starter
 
Join Date: Nov 2002
Location: TORONTO
Posts: 1,666
thanks a lot for the info lordm
imported_toyman29 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
imported_shostoppa
Honda Civic (+ other) Parts/Accessories for Sale or Trade
0
25-Sep-2007 03:18 PM
imported_shostoppa
Civic DIY Tutorials - Info
0
23-Sep-2007 05:06 PM
1ofAkind
Honda Civic Performance - JDM Discussion
4
10-Oct-2003 05:39 PM
imported_TrooperCivic
Honda Civic Performance - JDM Discussion
1
27-Jun-2003 12:31 PM
speedracer
CFz Discussion
4
15-Aug-2002 09:51 AM


Thread Tools
Search this Thread
Quick Reply: installing a TACH


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.