Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

IDLE problem ... STILL!

Old 13-May-2007, 02:16 AM
  #1  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
IDLE problem ... STILL!

well i cleaned out the IACV and the FITV it helped but not completly! before it revved hot and cold ! now i cleaned out the FITV it idles up and down only wen its cold weh the car warms up its good
polska_01 is offline  
Old 13-May-2007, 12:58 PM
  #2  
Registered User
 
Join Date: Apr 2007
Posts: 954
How did you clean out the FITV? did you screw it all the way back in?

And cleaning the iacv doesn't normally work that well. Unplug the connector.. see if the surging goes away.. if it does its your IACV.

Now if that doesn't fix it.. bleed your coolant
imported_chris_v2 is offline  
Old 13-May-2007, 01:22 PM
  #3  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
sorry i didnt clean the fitv i screwed the thingie as far back as i could (i dont think all the way thou) , and wen i took off my connector from the IACV the idle was 1500going up and down very slightly +-0-500RPM
polska_01 is offline  
Old 13-May-2007, 01:34 PM
  #4  
Registered User
 
Join Date: Apr 2007
Posts: 954
clean your fitv then...
imported_chris_v2 is offline  
Old 13-May-2007, 02:07 PM
  #5  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
how do i remove it i only got the rear mounting plate off and couldnt find a way to remove it off the throttle body
polska_01 is offline  
Old 13-May-2007, 02:19 PM
  #6  
Registered User
 
Join Date: Apr 2007
Posts: 954
imported_chris_v2 is offline  
Old 13-May-2007, 02:29 PM
  #7  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
o **** ej 3 on the bottom totally missed them... another thing is my temp gauge would go up and down alot does that have anything 2 do with this?
polska_01 is offline  
Old 13-May-2007, 03:00 PM
  #8  
Registered User
 
Join Date: Feb 2007
Posts: 33
Sounds loke an air pocket in your cooling system. Bleed the sucker.
d16z6T is offline  
Old 13-May-2007, 10:47 PM
  #9  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
im gonna replace the thermostat and flush the cooling system and refill it and then bleed it hopefully it will work(highly doubt it will)
polska_01 is offline  
Old 13-May-2007, 10:51 PM
  #10  
Registered User
 
Join Date: Apr 2007
Posts: 954
lol.....

go for it.
imported_chris_v2 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jcr89
Engine
5
11-Nov-2008 07:29 PM
sol_searchin
Engine
6
23-Jul-2008 07:17 PM
Jrod
Acura - Honda
6
30-May-2008 08:55 PM
egbaby
Engine
6
25-Feb-2008 09:09 PM
redfox
Honda Civic Performance - JDM Discussion
6
25-Jul-2002 10:59 PM


Thread Tools
Search this Thread
Quick Reply: IDLE problem ... STILL!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.