Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

idel problem

Old 29-Oct-2005, 09:59 PM
  #1  
Registered User
Thread Starter
 
Join Date: Oct 2005
Location: toronto
Posts: 51
idel problem

i got a 89 crx with a zc motor sometimes it idels fine but sometimes it idels up and down what can cause this thanks
j468t is offline  
Old 29-Oct-2005, 11:55 PM
  #2  
Registered User
 
Join Date: Mar 2004
Posts: 43
vacum leaks, low coolant, iac valve,
intake manifold gasket, tps
slim9861 is offline  
Old 30-Oct-2005, 03:21 AM
  #3  
Registered User
 
imported_Thrill_House's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 2,739
Originally posted by slim9861
vacum leaks, low coolant, iac valve,
intake manifold gasket, tps
If everything slim mentioned checks out then try tweaking the idle screw, it fixed the same problem on my 1991.
imported_Thrill_House is offline  
Old 30-Oct-2005, 04:59 PM
  #4  
Registered User
Thread Starter
 
Join Date: Oct 2005
Location: toronto
Posts: 51
thanks will try but sometimes the vehicle is running 100 percent and then it starts to idel like this up and down ,then i give it gas its perfect when i let go it idels like that again and to make it go away i turn if off and let it sit for an hour and start it again and its perfect dont understand also i had the vehicle parked for a year without starting it
j468t is offline  
Old 30-Oct-2005, 07:44 PM
  #5  
Registered User
 
imported_angryasian's Avatar
 
Join Date: Sep 2005
Location: Mississauga
Posts: 297
i got the exact same idle problem, (zc motor in 91 si) i was thinking it was the timing, but it does need coolant, so im gonna top that up before i do anything...
imported_angryasian is offline  
Old 30-Oct-2005, 10:09 PM
  #6  
Registered User
 
imported_higguns's Avatar
 
Join Date: Aug 2004
Location: thornhill
Posts: 367
same problem here, gotta check those things out
imported_higguns is offline  
Old 31-Oct-2005, 12:25 AM
  #7  
Registered User
 
Trizza's Avatar
 
Join Date: Jul 2003
Posts: 934
sounds like its only acting weird only when the engine is warm?
i was having a similar problem on my civ...it was my iacv

triz
Trizza is offline  
Old 31-Oct-2005, 06:42 AM
  #8  
Registered User
Thread Starter
 
Join Date: Oct 2005
Location: toronto
Posts: 51
thats true when the engine warms up thats when it starts to idel like that up and down how much is a ic valve and where is it located thanks
j468t is offline  
Old 31-Oct-2005, 11:27 AM
  #9  
-- site donator --
iTrader: (1)
 
Join Date: Mar 2004
Location: the hammer
Posts: 7,038
its located on the back of the intake manifold near the throttle body. It has 2 coolant hoses attached to the bottom of it. I think a new IACV from honda is around $300.....might want to grab a used one.
zeeman is offline  
Old 01-Nov-2005, 11:24 AM
  #10  
Registered User
 
Join Date: Jan 2004
Location: North East
Posts: 2,578
I just recently have been getting this problem. My idle is fine most of the time but then all of a sudden it jumps randomly, happens while cruizing as well. My Tach will show a jump in RPM's but it doesn't actually sound like my car is reving higher when I see the jump on my tach. Mine is a 2nd Gen B16. If anyone narrows it down please post it.

Thanks
imported_Moe_Mentum is offline  
Old 01-Nov-2005, 08:17 PM
  #11  
Registered User
 
imported_Thrill_House's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 2,739
Also check to make sure you didnt get the IAT and IACV plugs reversed with each other.
imported_Thrill_House is offline  
Old 01-Nov-2005, 08:43 PM
  #12  
Registered User
 
Join Date: Jan 2004
Location: North East
Posts: 2,578
Weird thing about my problem is that it doesn't happen all the time. It happened earlier today around noon where my idle was fluctuating and now its gone. I just replaced my PCV and plugs. I checked for vaccuum and Intake manifold leaks with some carb cleaner, nothing there. Tomorow I am going to take off the IACV and see if its clogged or really dirty.
imported_Moe_Mentum is offline  
Old 09-Jun-2006, 02:35 PM
  #13  
Registered User
 
imported_MartinGouda's Avatar
 
Join Date: Oct 2002
Location: sauga city
Posts: 1,573
i have a similar issue...
imported_MartinGouda is offline  
Old 09-Jun-2006, 02:50 PM
  #14  
Registered User
 
Join Date: Jan 2004
Location: North East
Posts: 2,578
Hey Martin when I had this problem in ended up being my Ignitor. I have one for sale if you need it. I ended up changing my whole distributor which also fixed the problem, but changing just the ignitor does the trick too.
imported_Moe_Mentum is offline  
Old 10-Jun-2006, 10:23 PM
  #15  
Registered User
 
imported_mikepasini's Avatar
 
Join Date: Apr 2005
Location: mississauga
Posts: 1,607
Re: idel problem

Originally posted by j468t
i got a 89 crx with a zc motor sometimes it idels fine but sometimes it idels up and down what can cause this thanks
does it go away when it warms up?
imported_mikepasini is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bengali548
CFz Discussion
19
23-Jul-2009 08:40 PM
egbaby
Engine
5
12-Jul-2008 10:48 AM
EK PIMP
Honda Civic Performance - JDM Discussion
14
21-Aug-2006 11:32 AM
imported_Santys EK
Honda Civic Performance - JDM Discussion
2
13-Feb-2006 10:55 AM
RealHatch
Honda Civic Performance - JDM Discussion
4
21-Nov-2005 07:19 PM


Thread Tools
Search this Thread
Quick Reply: idel problem


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.