Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

HUGE vibration when i drive?

Old 16-Jul-2007, 05:00 PM
  #1  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
HUGE vibration when i drive?

FWD del sol si-


just happened like 5min ago i was driving and my damn car is shaking like CRAZY! wen i accelerate really hard theres like a knock sound very faint. The front tires are also down to the wear bars now wat would cause it to vibrate so bad, when i say bad i mean bad! my vafc fell off even haha
polska_01 is offline  
Old 16-Jul-2007, 05:08 PM
  #2  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
now wen i shift gears or pull up theres a clunking noise
polska_01 is offline  
Old 16-Jul-2007, 05:21 PM
  #3  
Registered User
 
Join Date: Apr 2007
Posts: 954
well check your front end.. bushigns, mounts, balljoints, etc Without actually driving it its hard to tell you excatly what it is.
imported_chris_v2 is offline  
Old 16-Jul-2007, 05:47 PM
  #4  
Registered User
 
ELGUY's Avatar
 
Join Date: Jan 2005
Posts: 415
check your motor mounts. they dont fail very often, but Ive heard of it.
ELGUY is offline  
Old 16-Jul-2007, 08:45 PM
  #5  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
it isnt a motor mount i kno wat that feels like lol! it sounds like the tranny would something with the tranny cause a huge vibration in the front end? the wheel and shifter and full interior is like a roller coaster wen i drive it lol
polska_01 is offline  
Old 16-Jul-2007, 10:17 PM
  #6  
Registered User
 
Join Date: Apr 2007
Posts: 954
sounds like a mount to me
imported_chris_v2 is offline  
Old 16-Jul-2007, 11:15 PM
  #7  
Registered User
 
Join Date: Jan 2004
Location: Whitby, Ontario
Posts: 524
my guess would be an axle
1sloweg is offline  
Old 17-Jul-2007, 12:21 AM
  #8  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
it sounds like an axle wen i accelerate quickly it sounds like an axle click and then sometimes a heavy clunk. How do i check if the axel is bad so there any other way then pulling it
polska_01 is offline  
Old 17-Jul-2007, 07:34 AM
  #9  
Registered User
 
Join Date: Jan 2004
Location: Whitby, Ontario
Posts: 524
grab the axle and checkhow much play is in the joint
1sloweg is offline  
Old 17-Jul-2007, 10:40 AM
  #10  
Registered User
 
Join Date: Aug 2003
Posts: 438
another way to check if its the axle, put your car up on jackstands.

Or get it on a Hoist (safer way)

And take your tires/rims off, and put the car in drive.
Have a buddy accelerate the car, and you will see the axle moving oddly.

Thats how I diagnosed a bad axle in my wifes 99 Teg GSR.
imported_djtrini is offline  
Old 17-Jul-2007, 06:28 PM
  #11  
Registered User
 
Join Date: Apr 2007
Posts: 954
Are you axle boots toast? If so, like mike said, thats probably your problem.

Or a really worn out mount.
imported_chris_v2 is offline  
Old 17-Jul-2007, 10:20 PM
  #12  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
well jacked the car up 2day and the axel seemed a lil loose so i hit it bak in and it snapped it and now the car doesnt shake but the axel seems a lil loose any ideas on why it came loose?
polska_01 is offline  
Old 17-Jul-2007, 10:59 PM
  #13  
Registered User
 
Join Date: Apr 2007
Posts: 954
......

describe loose. what part was loose?
imported_chris_v2 is offline  
Old 17-Jul-2007, 11:01 PM
  #14  
Registered User
 
Join Date: Jan 2004
Location: Whitby, Ontario
Posts: 524
as chris said, what do u mean loose....... and how you snapped it back..... its 6 ***** in slots, how do u snap...........
1sloweg is offline  
Old 18-Jul-2007, 12:43 AM
  #15  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
sorry guys snapped it back in ! clicked it back in same idea ! and by loose i mean when you grab the axel theres play and when i look overhead from up top under hood area it looks like the axel is warped? the drivers side axel is firm with no play so thats what im basing my findings on
polska_01 is offline  
Old 19-Jul-2007, 01:12 AM
  #16  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
god damn the axel still keeps popping out!
polska_01 is offline  
Old 19-Jul-2007, 02:17 AM
  #17  
Senior Member
 
Join Date: Aug 2005
Posts: 359
Kurwa Mach. replace it.
Dominik is offline  
Old 20-Jul-2007, 12:44 AM
  #18  
Registered User
 
Join Date: Apr 2007
Location: Hamilton
Posts: 52
its probably ur motor mounts..mine does the clunking noise wenever i shift but it doesnt vibrate too much...i have to replace mine really soon
imported_SiR_Gurl is offline  
Old 20-Jul-2007, 10:55 AM
  #19  
Registered User
Thread Starter
 
Join Date: Jan 2006
Location: Kitchener
Posts: 336
it is not the motor mounts ! i checked and double checked i KNO its the axle or tranny because when i reconnected the axel it was PERFECT no shaking back to normal but wen i pulled it and shifted semi quick with wheel spin the axel i guess popped out AGAIN! i dont understand wat would cause this? broken lock on the axel or stripped ends on the axel or something on the tranny side?
polska_01 is offline  
Old 20-Jul-2007, 11:57 AM
  #20  
-- site donator --
iTrader: (1)
 
Join Date: Mar 2004
Location: the hammer
Posts: 7,038
is the axle popping out of the tranny?
If so, its probably just the little c-clip on the end of the axle that needs to be replaced. Thats really all that holds the axle into the differential.
zeeman is offline  

Thread Tools
Search this Thread
Quick Reply: HUGE vibration when i drive?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.