Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

Hesitation

Old 17-Oct-2005, 07:02 PM
  #1  
Registered User
Thread Starter
 
Join Date: Jun 2004
Location: Canada
Posts: 1,102
Hesitation

Hi guys,

Wondering if you can help me out with something.

I have a 93 Civic DX automatic. It has a JDM D15B VTEC engine inside.

Just today I've experienced hesitation while driving past 2nd gear up to third gear which is at 70-80km/h. Once the car shifts from 1st to 2nd, onward to 3rd it almost feels like its hesitating like crazy maybe hunting, engine feels bogged shaking back and forth. I have to let go of the gas pedel in order and take it easy on the engine and let it go to 3rd.

Anyway anyone have an idea to what is going on? I have never had this problem happen before, maybe just a little but not as hard as today. My parents said they felt it before too but I dunnoo.

Could it be on Sunday that my Dad sprayed the engine bay with water to clean gunk off the car?

Dunno. The car is running a modified P06 to P28 conversion, running P08 fuel maps, increased to 5%. I'm thinking of trying the stock P08 to see if runs better.

Thanks guys and
imported_My93Civic is offline  
Old 18-Oct-2005, 02:50 PM
  #2  
Registered User
Thread Starter
 
Join Date: Jun 2004
Location: Canada
Posts: 1,102
Anyone? ^^
imported_My93Civic is offline  
Old 18-Oct-2005, 02:57 PM
  #3  
Registered User
 
imported_alwaysoverkill's Avatar
 
Join Date: Mar 2005
Location: Toronto
Posts: 1,498
http://www.torontocivics.com/tccforums/showthread.php?s=&threadid=94701

search
imported_alwaysoverkill is offline  
Old 18-Oct-2005, 03:36 PM
  #4  
Registered User
Thread Starter
 
Join Date: Jun 2004
Location: Canada
Posts: 1,102
Thanks yo, Im gonna follow your thread.
imported_My93Civic is offline  
Old 18-Oct-2005, 11:09 PM
  #5  
Registered User
 
Join Date: May 2004
Posts: 533
the stock ecu settings should help....

it may be a bad ecu or ecu chip
bronx is offline  
Old 19-Oct-2005, 11:11 PM
  #6  
Registered User
Thread Starter
 
Join Date: Jun 2004
Location: Canada
Posts: 1,102
Originally posted by bronx
the stock ecu settings should help....

it may be a bad ecu or ecu chip
I'll check that out ASAP (weekend)
imported_My93Civic is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gamesi
Honda Civic Performance - JDM Discussion
16
11-Dec-2005 08:15 PM
imported_alwaysoverkill
Honda Civic Performance - JDM Discussion
32
23-Oct-2005 05:45 PM
civicpower
Honda Civic Performance - JDM Discussion
5
27-May-2004 04:59 PM
90EFHB
Honda Civic Performance - JDM Discussion
3
11-Jun-2003 11:24 AM
Buff 'n Stuff
Honda Civic Performance - JDM Discussion
4
02-Oct-2002 09:44 PM


Thread Tools
Search this Thread
Quick Reply: Hesitation


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.