Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

d16y5 vtec not working ?????

Old 27-Apr-2005, 03:51 PM
  #1  
Registered User
Thread Starter
 
Join Date: Jun 2004
Location: Newmarket
Posts: 2,867
d16y5 vtec not working ?????HELP ME PLEASE

hi my vtec has been gradualy not working more and more and now its not working at all

i was told 2 test the solanoid how do i do that ??

there are 2 wires comeing from it one nr the bottom one nr the top the top is green so i think thats ground but im not sure I was told 2 put 12v to one of the wires and dont realy feelike like frying it buy putting it on the wrong one

i replaced the solanoid yesturday and stil nothing so im prety sure its not the solanoid thats the problem what other things can be causeing my problem and how do i test then fix them thanks guys


ok new input......
i can hardly get 2 redline in any gear

it just sounds like it wil blow up if it tries any harder

there is a +12v at idle on the green wire comeing out the top ov the solanoid!!
imported_doggy69247 is offline  
Old 27-Apr-2005, 03:55 PM
  #2  
Registered User
Thread Starter
 
Join Date: Jun 2004
Location: Newmarket
Posts: 2,867
its not a vteck that sits on top ov the egr valve its next 2 the destributor

http://i2.photobucket.com/albums/y13/doggy69247/civicengin.jpg


i have been told my motor is non vteck but i know it is im right guys????

i get a boost at 5.5rpm (wel i used to)
imported_doggy69247 is offline  
Old 28-Apr-2005, 07:38 AM
  #3  
Registered User
Thread Starter
 
Join Date: Jun 2004
Location: Newmarket
Posts: 2,867
come onn gys this is pissing me off how can i fix the problem ????wil anybody help me ???

what other info do u need ?

the motor has like 60k on it v low
i allways run 94 octane and sometimes injector cleaner so im not all blocked up

i dont drive like grandma so it dosent just need a good rag around 2 clean it out it gets that every day
imported_doggy69247 is offline  
Old 29-Apr-2005, 10:04 PM
  #4  
Registered User
Thread Starter
 
Join Date: Jun 2004
Location: Newmarket
Posts: 2,867
ok guys update

wel it turned out my oil was delapidated and the viscisoty was like black wather so it couldent get enough oil presure up 2 open the vteck

i replace the iol and did an engin flush i used 10w30 sinthetik mobil one

im stil not getting the full powwer i dont think

is there any way 2 increse the oil presure any toher way so it wil work fully ???

thanks let me know
imported_doggy69247 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
midrange
Engine
2
07-Mar-2012 09:33 AM
JizzleCX
Engine
7
29-Dec-2009 07:35 AM
imported_bubblevic
Honda Civic Performance - JDM Discussion
3
03-Jul-2007 01:58 PM
customBlue
Honda Civic Performance - JDM Discussion
5
05-Apr-2007 07:51 AM
imported_doggy69247
Honda Civic Performance - JDM Discussion
4
14-May-2005 01:30 PM


Thread Tools
Search this Thread
Quick Reply: d16y5 vtec not working ?????


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.