Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

crazy chattering when I go in reverse ... why?

Old 30-Apr-2005, 01:57 PM
  #1  
Registered User
Thread Starter
 
Join Date: Nov 2004
Location: Mississauga
Posts: 66
Exclamation crazy chattering when I go in reverse ... why?

when I drive forward my car feels great ... maybe a little slipage in the clutch but not much
however when I put it in reverse it makes a loud chatter noise like two metal plates are hitting each other
car feels and drives great otherwise
could this be my clutch needing replacement or is something wrong with my tranny?

any help is appreciated
2000SE is offline  
Old 30-Apr-2005, 02:12 PM
  #2  
Registered User
 
imported_b16turbohatch's Avatar
 
Join Date: Feb 2004
Location: soon to be banned camp!!!
Posts: 362
should this not be in the performance section?
imported_b16turbohatch is offline  
Old 30-Apr-2005, 05:40 PM
  #3  
Registered User
Thread Starter
 
Join Date: Nov 2004
Location: Mississauga
Posts: 66
oops
sorry can a mod move this please
2000SE is offline  
Old 30-Apr-2005, 06:11 PM
  #4  
Registered User
 
imported_Old_skool4g's Avatar
 
Join Date: Dec 2003
Location: mississauga
Posts: 1,098
good question, i dont even know why it happens, ive been thru like 3 tranny's and a few clutches and my car always did that, just use another gear before u put it into reverse, for example: clutch down, put it into first, then right into reverse
imported_Old_skool4g is offline  
Old 30-Apr-2005, 06:25 PM
  #5  
Registered User
 
Younes Si's Avatar
 
Join Date: Aug 2004
Posts: 6,753
this is what your suppose to do, when you want to use reverse, put the clutch down and drop it in 4th gear, then switch to reverse, i dont' know why honda's do this, or maby it's just civics, because it does this to me, my friends acura, and my cousins accord
Younes Si is offline  
Old 30-Apr-2005, 07:08 PM
  #6  
Registered User
 
VikJae's Avatar
 
Join Date: Jun 2004
Location: Kitchener
Posts: 348
i had that same problem in my civic for a bit too
i did ust what buddy did above too, stick it into first then pop it into reverse. works fine then
VikJae is offline  
Old 30-Apr-2005, 11:11 PM
  #7  
Registered User
 
Join Date: Nov 2004
Posts: 205
the gears are not spur cut, they are straight cut. so it can make a wining noise.. Unless its a different noise you are talking about.
WayFastWhitie is offline  
Old 01-May-2005, 12:06 PM
  #8  
Registered User
 
imported_kIeRaN's Avatar
 
Join Date: Mar 2004
Posts: 7,745
maybe it could possibly be your shift linkage hitting your exhaust or heat shield, im having a problem with mine doing that rite now when i put it in 5th
imported_kIeRaN is offline  
Old 01-May-2005, 12:10 PM
  #9  
Registered User
 
imported_cxtasy's Avatar
 
Join Date: Jan 2003
Location: Riceland
Posts: 295
Originally posted by kIeRaN
maybe it could possibly be your shift linkage hitting your exhaust or heat shield, im having a problem with mine doing that rite now when i put it in 5th
same thing happened to me.. when i first change my transmission
imported_cxtasy is offline  
Old 01-May-2005, 11:21 PM
  #10  
Registered User
 
00project's Avatar
 
Join Date: Dec 2003
Location: tdot
Posts: 367
Originally posted by cxtasy


same thing happened to me.. when i first change my transmission
same problem for me. i just had a piece of the heat shield cut out. problem solved.
00project is offline  
Old 02-May-2005, 09:54 AM
  #11  
Senior Member
 
Join Date: May 2003
Location: Ontario
Posts: 18,370
If you are talking about unable to shift into reverse, and just when you thought you did and gave some gas then the grinding sounded, it is has happened to me before as well.

But after I switched engine mounts, this problem has sort of, disappeared. Shifting into reverse has been rather easy but this needs further testing.
Nova_Dust is offline  
Old 03-May-2005, 12:33 AM
  #12  
Registered User
 
Join Date: Jun 2004
Location: Newmarket
Posts: 2,867
ok i have the grind 2 and everybody looks at u asif u are stupid and cant drive standard (********)

going in2 reverce CHRUNCH then its fine


il try the 4th then reverce never thaught of that thanks guys
imported_doggy69247 is offline  
Old 04-May-2005, 06:28 PM
  #13  
Registered User
 
Join Date: Jan 2004
Location: Smiths Falls (Ottawa Area)
Posts: 1,030
yeah every so often have that problem but ya put in different gear first then reverse.
styls255 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
fragment
Custom Honda Civic Exterior - Lighting
2
09-Apr-2011 04:05 PM
RedNeckRiceBurner
CFz Discussion
10
20-Mar-2008 08:54 PM
imported_BlitzSix
CFz Discussion
81
12-Apr-2007 01:16 AM
DumbasSi
Chit-Chat
43
08-Feb-2006 11:25 AM
coreyhayman
Custom Honda Civic Exterior - Lighting
41
02-Mar-2004 07:32 PM


Thread Tools
Search this Thread
Quick Reply: crazy chattering when I go in reverse ... why?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.