Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

Coolant sensor help!!!!

Old 07-Aug-2005, 09:24 PM
  #1  
Registered User
Thread Starter
 
Join Date: May 2005
Location: Barrie
Posts: 181
Coolant sensor help!!!!

I changed the one in the head last week and reset the comp. Today It started acting up again with the new one. I have a ZC turbocharged. Comp has been chiped and has been like this for 2 years. I am going crazy trying to figure it all out. thanx Sorry if this is in the wrong place
imported_Cazper51 is offline  
Old 07-Aug-2005, 10:50 PM
  #2  
Registered User
 
Join Date: Jul 2005
Location: the hammer
Posts: 78
what do you mean acted up? Overheat? Fan not coming on?
crvtecEG is offline  
Old 07-Aug-2005, 11:12 PM
  #3  
-- site donator --
iTrader: (2)
 
bbarbulo's Avatar
 
Join Date: Aug 2002
Location: not Toronto
Posts: 27,687
^^ yeah please elaborate
bbarbulo is offline  
Old 07-Aug-2005, 11:26 PM
  #4  
Registered User
Thread Starter
 
Join Date: May 2005
Location: Barrie
Posts: 181
what I mean is I am getting a code again. Fan comes on and guage reads normal in the middle so I dont think it is over heating but sometimes it wont start and the engine light comes on right away and it smells like fuel so I think it is getting to much cuz the comp is thinking that the engine is cold. when I look at the comp it is flashing 6 times which is the coolant sensor.
imported_Cazper51 is offline  
Old 08-Aug-2005, 10:35 AM
  #5  
Registered User
 
Join Date: Jul 2005
Location: the hammer
Posts: 78
try pulling the negative terminal off the battery for a few minutes to reset the ecu.
crvtecEG is offline  
Old 08-Aug-2005, 10:48 AM
  #6  
-- site donator --
iTrader: (2)
 
bbarbulo's Avatar
 
Join Date: Aug 2002
Location: not Toronto
Posts: 27,687
probe the connector on the back of the ECU to make sure that the ECTS is returning good voltage. the test procedure is in the helms manual.
bbarbulo is offline  
Old 08-Aug-2005, 07:44 PM
  #7  
Registered User
Thread Starter
 
Join Date: May 2005
Location: Barrie
Posts: 181
Originally posted by crvtecEG
try pulling the negative terminal off the battery for a few minutes to reset the ecu.
I have done this and it come back as soon as I start it.


probe the connector on the back of the ECU to make sure that the ECTS is returning good voltage. the test procedure is in the helms manual.
I dont have a testor right now but I did try another comp and the same thing when I started it.
imported_Cazper51 is offline  
Old 09-Aug-2005, 12:30 PM
  #8  
Registered User
 
Join Date: Apr 2005
Posts: 6
it could be the main relay
shaft00 is offline  
Old 09-Aug-2005, 04:35 PM
  #9  
Registered User
Thread Starter
 
Join Date: May 2005
Location: Barrie
Posts: 181
Originally posted by shaft00
it could be the main relay
Nope I tryed changing that to. what is even funny is that some times the engine light will go off and the car will run fine. so I am getting lost with it. I have never come across this kind of problem before.
imported_Cazper51 is offline  
Old 09-Aug-2005, 07:32 PM
  #10  
Registered User
Thread Starter
 
Join Date: May 2005
Location: Barrie
Posts: 181
Ok I got it fixed. I traced the wires and there was a slice in one and the wires were coroded. got it all togather and Bam it worked. Thanx for all your help trying to figure it out hope I can do the same some time.
imported_Cazper51 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
imported_curlybandit
Honda Civic Performance - JDM Discussion
5
23-Dec-2006 12:07 PM
SickoTeg
Honda Civic (+ other) Parts/Accessories for Sale or Trade
4
05-Jun-2006 05:50 PM
Humjaw
Honda Civic Performance - JDM Discussion
1
18-Dec-2005 11:36 PM
Dominik
Honda Civic (+ other) Parts/Accessories for Sale or Trade
0
21-Oct-2005 02:31 PM
civic_integra
Interior - Audio - Security
11
01-Aug-2005 12:53 PM


Thread Tools
Search this Thread
Quick Reply: Coolant sensor help!!!!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.