Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

civic wont start

Old 19-Dec-2009, 04:31 PM
  #1  
Member
Thread Starter
 
Join Date: Nov 2007
Location: thunder bay
Posts: 49
civic wont start

for 2 days my car wouldnt start, i brought it my battery and charged it for a day then bought gas line antifreeze and that didnt work when i try to start my car it turns over but no fire would anyone know what this could be. driving a 1997 honda civic
jonny_sauce is offline  
Old 19-Dec-2009, 05:49 PM
  #2  
Member
 
Join Date: Sep 2007
Posts: 95
could be a lot of things...

is there gas in the tank? if yes, did you put diesel in by accident... it happens...

fuel pump could be dead... listen for it to prime when you turn the ignition on

if it was an issue with spark i would expect more of a misfire than a no start

if the engine is cranking over at normal speed then we can rule out the starter and battery

if the engine is cranking over slow there could be something wrong with the battery or the starter

try a few things and post your results
dirtywat is offline  
Old 19-Dec-2009, 05:53 PM
  #3  
Member
 
Join Date: Sep 2007
Posts: 95
Also, I have a feeling gas line antifreeze doesn't work if the fuel lines are already frozen...
dirtywat is offline  
Old 19-Dec-2009, 06:41 PM
  #4  
Member
Thread Starter
 
Join Date: Nov 2007
Location: thunder bay
Posts: 49
my buddies bringing a meter to check spark plugs and wires when key is in ignition i get lights and heat umm ill post more soon thx
jonny_sauce is offline  
Old 19-Dec-2009, 06:48 PM
  #5  
Member
Thread Starter
 
Join Date: Nov 2007
Location: thunder bay
Posts: 49
Originally Posted by jonny_sauce View Post
my buddies bringing a meter to check spark plugs and wires when key is in ignition i get lights and heat umm ill post more soon thx
also i always put premium in my gas tank last time i filled up i put a bottle of slick 50 fuel system
jonny_sauce is offline  
Old 20-Dec-2009, 11:50 PM
  #6  
Senior Member
 
Join Date: Oct 2007
Posts: 170
check the main relay. maybe its busted. give it a tap with a hammer but don't hit it so hard that you would crush the thing. lol... and use a small hammer.
bseries_el is offline  
Old 21-Dec-2009, 01:43 AM
  #7  
Senior Member
 
D.T.P's Avatar
 
Join Date: Dec 2007
Location: N/A
Posts: 4,637
When you get in the car, turn your music off and tell everybody to stfu around you. Then as you turn the key to on but not cranking position(so when all lights on cluster go on) listen for your fuel pump start pumping, should also hear a click from under the dash.
D.T.P is offline  
Old 21-Dec-2009, 07:52 AM
  #8  
Junior Member
 
Join Date: Jan 2008
Posts: 10
#1 Check for spark-
(pull out one of ur spark plug and touch it with engine part or some source of negative in under the hood) If you get spark then your ignition system is good, and check Fuel system.

#2 After cranking check if u smell gas in in any of spark plug holes, if no sign of gas then check Fuel pump. Get in your car close all doors and turn the Ignition to ON (cluster lights up), and check if you hear buzzing sound. If your hear the buzzing sound then your fuel pump is good. If not check fuel pump fuse, or fuel pump needs to be changed.

#3 Get in your car, and put the key to ON position (cluster and gauges lights up) now look at your CHECK ENGINE light. when the key is at ON position your check engine light should come up for 2 seconds then go back off or stay on, at the same time you should hear a clicking sound thats MAIN RELAY clicking.... If your check engine dont come on or it just comes up and stays on without blinkin for 1 second, or you dont hear any clicking sound at all. Then check your ECM fuse. Its should be under the good Fuse to control UR ECM or MAIN RELAY. Check all the important fuse under the hood. If all the fuse is good then check ur main relay...

---
check spark
check fuel smell in the spark plug hole, and fuel pump buzzing
check check engine light and main relay clicking

If all those working fine...

Then check double check ur starter and make sure it cranks fine and not whine...you could tell different from cranking and whine.....
And if your starter just whining, check battery terminal try to boost the car.

.......and let us know
christmas2002_05 is offline  
Old 21-Dec-2009, 08:59 PM
  #9  
Junior Member
 
Join Date: Oct 2007
Posts: 29
COINCIDENTALLY

I am having the exact same problem with my car right now...
Got fuel, got spark, 3 clicks from main relay, fuses are good, cranks over at normal speed, even tried a boost.
Been sitting in my driveway for 3 days now. Im having it towed to the shop tomorrow.

I'll post the results....
Poland12 is offline  
Old 22-Dec-2009, 11:31 PM
  #10  
Member
 
Join Date: Sep 2007
Posts: 95
You could have filled up with a bad batch of gas... freak accident.

Where did you two guys fill up? haha
If you filled up at the same station... it's not much of a coincidence anymore that you both can't start your cars.
dirtywat is offline  
Old 23-Dec-2009, 05:24 PM
  #11  
Junior Member
 
Join Date: Oct 2007
Posts: 29
Alright so!
Called CAA to tow it, after cranking the engine and trying to de-flood it for about 20 minutes, the CAA dude was able to start it up. I let it run for a while and drove it to the shop. Mechanic checked it out; didnt find anything.
I suppose I might have turned off the car too soon... Thats why I always let it get down to idle speed before shutting it down. But 8 am on Saturday when its freezing out.... I guess I was impatient.
In any case, I used this really helpful site Honda Acura Starting Problems Repair Guide, Main Relay Locations
to try and trouble shoot the problem before wasting money at a shop. Only thing it didnt have on it was a De-flooding technique....

Good luck
Poland12 is offline  
Old 30-Dec-2009, 07:37 PM
  #12  
Senior Member
iTrader: (1)
 
jaebreezie's Avatar
 
Join Date: Jun 2008
Location: GTA
Posts: 237
I am having the same problem now... =( filled up the other night, next morning (-25) car won't start...starter is good, battery good, plugs were changed in the summer.... Don't smell any fuel ... hear the clicks from the main relay...

is it possible my fuel line froze??
jaebreezie is offline  
Old 30-Dec-2009, 10:45 PM
  #13  
Member
 
megomaniac's Avatar
 
Join Date: Nov 2008
Location: barrie
Posts: 59
try starting your car, then loosen that banjo bolt on top of fuel filter mounted on fire wall. If gas squirts you in the face then fuel lines probably aren't frozen.
megomaniac is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bengali548
CFz Discussion
4
23-Feb-2009 06:02 AM
cheesy
Honda Civic Performance - JDM Discussion
14
02-Jun-2007 08:10 PM
Phyreangel
Honda Civic Performance - JDM Discussion
22
16-Feb-2007 05:40 PM
Dominik
Honda Civic Performance - JDM Discussion
1
20-Jul-2006 12:53 PM
89 z6 civc
Honda Civic Performance - JDM Discussion
0
24-Mar-2006 12:33 AM


Thread Tools
Search this Thread
Quick Reply: civic wont start


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.