Car won't start, has no power - Civic Forumz - Honda Civic Forum

Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

Car won't start, has no power

Reply

 
 
 
Old 22-Jul-2008, 02:34 PM
  #1  
Junior Member
Thread Starter
 
SteveTee's Avatar
 
Join Date: Sep 2007
Location: Mississauga
Posts: 3
Car won't start, has no power

well i drove home after work, parked my car underground, then no more then two hours later went to start it again. turned the key over to crank and EVERYTHING died and shut off, not a single light, chime or anything was working. connected a booster pack and still nothing. left the battery disconnected for a dew hours then got it checked and it was fully charged and 100% health.
had this problem once before but lights were dim and not off.
first time it happened i could bump-start it. this time didn't work, plus not that much room in underground parking..

update: i looked over the wires and they seems to be okay for the most part. i hooked-up the fully charged battery and got lights again, stereo and system worked fine, but once i tried to crank, it clicks once, then dies. turn the key all the way back and the chimes will kick in when the door is open. once i turn to accessory, nothing, turn the stereo on again, shuts off right away..

anyone with suggestions or similar experiences?

Car is a 2000 civic coupe DX

Last edited by SteveTee; 22-Jul-2008 at 03:35 PM.
SteveTee is offline  
Reply With Quote
Old 22-Jul-2008, 02:42 PM
  #2  
Senior Member
 
05CivicSi's Avatar
 
Join Date: Sep 2007
Posts: 2,153
maybe the main relay went, it's a common problem on EG, not sure about EK's though.
05CivicSi is offline  
Reply With Quote
Old 22-Jul-2008, 03:19 PM
  #3  
Senior Member
 
chris_v2's Avatar
 
Join Date: Sep 2007
Location: Pfaff
Posts: 1,556
Probably a connection problem.

its not a main relay issue. I would check for good solid connections and/or corroded wires
chris_v2 is offline  
Reply With Quote
Old 22-Jul-2008, 03:39 PM
  #4  
Senior Member
 
hula_balu's Avatar
 
Join Date: Feb 2008
Posts: 459
alternator not charging?
hula_balu is offline  
Reply With Quote
Old 22-Jul-2008, 04:35 PM
  #5  
Senior Member
 
Join Date: Sep 2007
Posts: 910
Check & clean your ground connections at the battery, body and transmission.
starboy869 is offline  
Reply With Quote
Old 29-Jul-2008, 11:04 PM
  #6  
-- site donator --
iTrader: (2)
 
bbarbulo's Avatar
 
Join Date: Aug 2002
Location: not Toronto
Posts: 27,687
did you tighten the battery clamps when you put them on or did you just put them on there?
bbarbulo is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Newbreed
Engine
13
02-Oct-2008 11:11 PM
nate9
Engine
5
31-Dec-2007 01:34 PM
SpideyCivic
Honda Civic Performance - JDM Discussion
12
16-Jun-2003 01:07 AM
imported_JookSingKid
CFz Discussion
19
05-Feb-2003 02:09 PM
QuickRex
Honda Civic Performance - JDM Discussion
6
01-Jan-2003 12:35 AM


Thread Tools
Search this Thread
Quick Reply: Car won't start, has no power


Contact Us Sitemap Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.