Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

Car wont start...

Old 12-Sep-2007, 02:37 PM
  #1  
Senior Member
Thread Starter
iTrader: (1)
 
Tyson09's Avatar
 
Join Date: Apr 2006
Location: where honda's are born
Posts: 2,643
Car wont start...

so my battery slowly lost charge. i hooked up my boost box to jump it and the car gets power, lights everything, and then i turn my key and it slowly turns my starter over and then it just stopped.

So i cleaned my wires and terminals and just tried hooking the jumpers up to the wires alone thinking the dead battery may try and pull power from the box. so now all i get is ticking from my starter.

any advice? somethin grounding out or is my starter shot?
Tyson09 is offline  
Old 12-Sep-2007, 04:03 PM
  #2  
Registered User
 
Join Date: Apr 2007
Posts: 954
get your battery charger.. put the postive clamp on the main starter wire (with the stud and nut). Put the negative clamp on the starter housing (ground) or just a chassis ground if its easier. Then get a screwdriver and put it on the soleniod wire (the little male connector (black wire) you have to remove it actually first, then with the screwdriver touching that terminal lightly touch it to the positive clamp. It will spin the starter. If the starter spins slow its pooched. If it spins are reg. speed then its either a weak battery, corroded connections, bad ground, etc.

Usually its not the starter and I would start off with lookign for corroded (green) connections and fixing those first.
imported_chris_v2 is offline  
Old 12-Sep-2007, 04:15 PM
  #3  
Senior Member
Thread Starter
iTrader: (1)
 
Tyson09's Avatar
 
Join Date: Apr 2006
Location: where honda's are born
Posts: 2,643
haha i had a feeling u'd be the first to chime on this one. I think it cud be a combination of both weak battery and somethins grounding like i got my car painted, when i got it back the door locks dont work but fuses are fine and locks are plugged in. so i think thats one source of a bad ground.

i will try this and will go from there,

Thanks chris
Tyson09 is offline  
Old 12-Sep-2007, 04:44 PM
  #4  
Registered User
 
Join Date: Apr 2007
Posts: 954
what you can do is grab a set of jumper cables and re-ground your grounds with them. Thats the quick route to see if its a bad ground.
imported_chris_v2 is offline  
Old 12-Sep-2007, 05:48 PM
  #5  
Registered User
 
Join Date: Jan 2004
Location: Whitby, Ontario
Posts: 524
Load test the battery. You may have 12.6 volts in it but not enough amps for the starter armature.
1sloweg is offline  
Old 13-Sep-2007, 11:41 AM
  #6  
Senior Member
Thread Starter
iTrader: (1)
 
Tyson09's Avatar
 
Join Date: Apr 2006
Location: where honda's are born
Posts: 2,643
ok so i charged by battery put it back into my car it started up i drove it home from work. The car sat for maybe 9 hours which then i went out to turn it over and nothin. it was completely dead no lights , no alarm beeping nothing.

now i cudn't see any grounds visible that cud be bad, are there any that are known to go faster then others, or could it just be my battery is pooched. u cant pop the top to see the water level but i cud here some water inside.
Tyson09 is offline  
Old 13-Sep-2007, 03:30 PM
  #7  
Registered User
 
Join Date: Mar 2007
Posts: 532
sounds like your battery is pouched
imported_Kingjames1983 is offline  
Old 13-Sep-2007, 05:20 PM
  #8  
Senior Member
Thread Starter
iTrader: (1)
 
Tyson09's Avatar
 
Join Date: Apr 2006
Location: where honda's are born
Posts: 2,643
yea...thats what im thinkin now, time for the optima
Tyson09 is offline  
Old 13-Sep-2007, 05:22 PM
  #9  
Registered User
 
Join Date: Apr 2007
Posts: 954
Don't jump to an optima just yet (which is overkill anyways).

First bring your battery to C/T for a FREE battery load test. If that passes you have a parastic draw somewhere on your car, or your charging system is slowly failing (but the car would probably die and/or the batt. light would be on)
imported_chris_v2 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mr Man
Engine
3
16-Sep-2008 01:11 PM
iceburg_shorty
Honda Civic Performance - JDM Discussion
20
09-Oct-2004 05:49 PM
white92d15b7
Honda Civic Performance - JDM Discussion
16
03-Jan-2004 10:48 AM
neilff
Honda Civic Performance - JDM Discussion
21
01-Aug-2003 09:19 AM
imported_1sicsol
Honda Civic Performance - JDM Discussion
10
27-Feb-2003 07:06 AM


Thread Tools
Search this Thread
Quick Reply: Car wont start...


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.