Honda Civic Performance - JDM Discussion Engine tech, forced induction, springs, shocks, brakes, tires, etc.

*Sigh* Need your help again...

Old 14-Aug-2006, 12:04 PM
  #1  
Registered User
Thread Starter
 
MitchG's Avatar
 
Join Date: Jun 2006
Posts: 175
*Sigh* Need your help again...

Hey guys. Last week I reinstalled another new rad on my car, because I originally bought a defective one. All week I had been driving it, and there were no problem, other than the fact that I burn coolant, or so I think, since I've got white smoke out the exhaust. But thats beside the point. So today I decide I'm going to go to the bank (2km drive). On my way home, the temp gauge goes almost to the red mark.

So I pulled over, too see if there was smoke or anything. Seemed fine, I fired it back up, continued home, the gauge goes down. So then I let it idle in my driveway for a bit, and nothing happens. Then I take it out for a little spin, went to napa, just to check stuff out, and it gets a little bit higher, but not to high.

So I look around for a bit, then leave. On my way home, it shoots back up again, and as I turn on to my street, it goes down. And last night I reset my ECU, because of a CEL (which seems to be fixed now), but now I have this dilemma. So my question is, is it because of the resetting of the ECU, is a sensor ****ed? maybe not enough coolant (havent checked yet...too hot). What do you guys possibly think it could be? Thanks
MitchG is offline  
Old 14-Aug-2006, 12:21 PM
  #2  
Registered User
 
bren's Avatar
 
Join Date: Aug 2006
Posts: 93
sounds like you need a headgasket. if you are getting low on coolant, then for sure your temp gauge will go up. also - check to see of your rad fan is working. if you goofed up the switch on the install it will result in the fan not coming on and the water temp increase.

bren
bren is offline  
Old 14-Aug-2006, 12:26 PM
  #3  
Registered User
Thread Starter
 
MitchG's Avatar
 
Join Date: Jun 2006
Posts: 175
the fan comes on, I checked that, and I know i need a new gasket, but Would it burn a ton of coolant that quickly?
MitchG is offline  
Old 14-Aug-2006, 12:30 PM
  #4  
Registered User
 
imported_Nefarious's Avatar
 
Join Date: Feb 2006
Location: WB
Posts: 228
well i had a ef hatch with a zc and a single fan setup and the fan was woofed... u cudnt let the car idle for more then 15mins... not that youd wanna anways but iv had it heat up in traffic... and have no choice but to hit a back road or huck a you-y when the temp went up, once i got movin it would go back to normal... if your fan is toast and you have aftermarket exhaust like a header its not good at all... but.... back on topic, i would check your fluid out... and start checking it a hella of aalot more often.. but yea sounds like a headgasket... gl
imported_Nefarious is offline  
Old 14-Aug-2006, 12:32 PM
  #5  
Registered User
Thread Starter
 
MitchG's Avatar
 
Join Date: Jun 2006
Posts: 175
Well I KNOW I need a headgasket, but I've heard its cheaper to just replace the motor, so if I just top up the fluid often it will be fine until I can afford to replace?
MitchG is offline  
Old 14-Aug-2006, 12:38 PM
  #6  
Senior Member
 
Cynikal.Mindset's Avatar
 
Join Date: Dec 2003
Posts: 23,880
u can only limp around with a blown head gasket for so long before it completely lets go...for me this was like 3 months on my 4th gen civic...and believe me, when it gets bad you wont wanna do it so much smoke and ****, people behind you get pissed...also you may stall out quite a bit...I know I did, but thankfully only like at 4am
Cynikal.Mindset is offline  
Old 14-Aug-2006, 07:50 PM
  #7  
Registered User
 
Join Date: Apr 2006
Posts: 261
get a new sohc zc 400 bux

your head gasket is pooched
dingus888 is offline  
Old 15-Aug-2006, 12:25 AM
  #8  
Registered User
 
imported_jdm ek4's Avatar
 
Join Date: Oct 2005
Posts: 308
Yup its your headgasket. That happened to exactly to me, it was burning coolant really quick.
imported_jdm ek4 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mandy
Media - Car Related
14
31-Jan-2008 05:18 PM
imported_CRXXX
CFz Discussion
10
26-Jun-2007 02:13 PM
OcTaNeTeDdY
Chit-Chat
38
02-Feb-2007 01:54 PM
civic_integra
Interior - Audio - Security
11
01-Aug-2005 12:53 PM
AzimuthX
Chit-Chat
10
19-Dec-2002 07:50 AM


Thread Tools
Search this Thread
Quick Reply: *Sigh* Need your help again...


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.