CFz Discussion Club discussions, Civic talk, and general automotive info not covered by a sub-forum.

2011 Civic SI Cold Start Grind

Old 09-Jan-2011, 02:09 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Jul 2010
Posts: 19
2011 Civic SI Cold Start Grind

Hey everyone,

I've had my new SI for a little over a week now, and up until two nights ago the car has been amazing, and still is,

However, sometimes when the motor is cold, andthe car has been sitting a long time, either when i'm at work or over night I get a weird .5 to 1 second grind after starting the car, but it goes away very fast.

I literally have 700 KM on the car, i got it brand new with 42 km ...

Can anyone maybe shed some info on my particular situation, i've researched abit of people have this same issue with 8th gen civics, but they all have 10,000km and up.. I"m at 700 !!!! lol ..

I'm gonna bring her back to the dealer on monday anyways, and the good thing is that my bestfriend is one of the mechanics at the dealer i bought the car from.

We'll see
DrewSI is offline  
Old 09-Jan-2011, 03:03 PM
  #2  
-- site donator --
 
DumbasSi's Avatar
 
Join Date: Apr 2002
Location: Hamilton
Posts: 6,647
Ive had 2 Si's, an 06 and my current 07. They both shifted a little rough until the tranny fluid warms ups. A change to Amsoil synth smoothed them out a little becuase its not as susceptible to the cold. Shifts perfect after that. Remember that the fluid thickens up alot sitting in the cold and doesnt warm up until you start driving it. The 06-10 Si's are known for their tranny issues.

My Genesis and my wife's previous Mini Cooper both use very think and heavy tranny fluid and they both were very reluctant to shift until the fluid warmed up.
DumbasSi is offline  
Old 09-Jan-2011, 07:51 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Jul 2010
Posts: 19
No no. . Not when im driving. driving the car is amazing.

Its just the first initial start up when the motor is cold, when i start the car to warm it upp
DrewSI is offline  
Old 09-Jan-2011, 07:51 PM
  #4  
Junior Member
Thread Starter
 
Join Date: Jul 2010
Posts: 19
Thats when it grinds.
DrewSI is offline  
Old 09-Jan-2011, 08:19 PM
  #5  
-- site donator --
 
DumbasSi's Avatar
 
Join Date: Apr 2002
Location: Hamilton
Posts: 6,647
Sorry, I misread your post. Im used to everyone complaining about the tranny lol. Your issues could be the starter. Noisy cause of the cold or grinding slightly when it engages with the flywheel.
DumbasSi is offline  
Old 09-Jan-2011, 08:21 PM
  #6  
-- site donator --
 
DumbasSi's Avatar
 
Join Date: Apr 2002
Location: Hamilton
Posts: 6,647
I quick search shows some info about the starter solenoid sticking.
DumbasSi is offline  
Old 09-Jan-2011, 08:23 PM
  #7  
-- site donator --
 
DumbasSi's Avatar
 
Join Date: Apr 2002
Location: Hamilton
Posts: 6,647
Google "grind at start up Honda Civic" and you will see lots of similar issues.
DumbasSi is offline  
Old 09-Jan-2011, 09:54 PM
  #8  
Junior Member
Thread Starter
 
Join Date: Jul 2010
Posts: 19
Lol no worries :-) .. Ya ive received that answer from alot of other people too
DrewSI is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Vida
Honda Civic Meets and Events
9
31-Jan-2011 10:59 AM
silentkill03
Honda Civic Performance - JDM Discussion
6
06-Nov-2003 04:16 PM
GuNmETaL_Si
Honda Civic Performance - JDM Discussion
15
18-Dec-2002 08:50 PM
imported_dented dx
Honda Civic Performance - JDM Discussion
6
04-Dec-2002 07:33 PM
SiR-Racer
Honda Civic Performance - JDM Discussion
10
07-Aug-2002 07:36 PM


Thread Tools
Search this Thread
Quick Reply: 2011 Civic SI Cold Start Grind


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.